Does not start, no check engine light - DodgeForum.com



1st Gen Dakota '96 & Older Dakota's

Does not start, no check engine light

Reply
 
 
  #1  
Old 03-25-2009, 02:12 PM
bhebb
bhebb is offline
Registered User
Thread Starter
 
Join Date: Mar 2009
Posts: 3
Default Does not start, no check engine light

I have got a 93 Dakota 4x4 with the 318 auto. I just got the truck ,it was not running when I got it. It is getting fuel but no spark. When you turn the key the check engine light does not come on for it's 3 second test, the bulb is good. Could it be the computer? If anybody has got any ideas I would apreciate the help.Thank You
Reply With Quote
  #2  
Old 03-25-2009, 02:28 PM
95_318SLT's Avatar
95_318SLT
95_318SLT is offline
Champion
 
Join Date: May 2008
Location: Apex, NC
Posts: 4,842
Default

Have you checked the obvious... coil, distributor, wires, plugs? If so, also check the crankshaft position sensor and MAP sensor.
Reply With Quote
  #3  
Old 03-25-2009, 03:11 PM
bhebb
bhebb is offline
Registered User
Thread Starter
 
Join Date: Mar 2009
Posts: 3
Default

It has got new plugs wires cap rotor, and the coil is good. I'll have to check the crank postion sensor. The part I was not sure about is the check engine light. It does not come on for the bulb check or to check for any stored trouble codes. I did not know if this could be linked to it not starting.
Reply With Quote
  #4  
Old 03-25-2009, 04:53 PM
95_318SLT's Avatar
95_318SLT
95_318SLT is offline
Champion
 
Join Date: May 2008
Location: Apex, NC
Posts: 4,842
Default

Have you checked all the fuses/relays?
Reply With Quote
  #5  
Old 03-26-2009, 12:29 PM
bhebb
bhebb is offline
Registered User
Thread Starter
 
Join Date: Mar 2009
Posts: 3
Default

Thanks for your help. When checking the fuses and relays I noticed the wiring harness coming out of the power distribution box had green corrosion on it and four or five wires had come apart at the splice. Next week fix them and see what happens. Thanks again.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Lyniaer
1st Gen Durango
2
11-12-2015 02:39 PM
john_2216
3rd Gen Ram Tech
6
11-09-2015 10:42 PM
GENrL_LEESKY
3rd Gen Ram Tech
2
11-01-2015 11:17 PM
mystic.the.sheperd
Dodge Nitro
4
07-11-2015 10:10 AM
59skippy
Dodge Journey
5
07-06-2015 03:04 PM



Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 07:27 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send