Go Back   DodgeForum.com > Dodge Trucks > Dodge Dakota > 1st Gen Dakota
Sign in using an external account
Register Forgot Password?


1st Gen Dakota '96 & Older Dakota's

4 wheel will not engage

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-06-2010, 08:50 PM
asosnoff asosnoff is offline
Amateur
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 34
Default 4 wheel will not engage

Hi everyone, newbie here. I have a 92 Dakota V8 4x4. Just recently it will not engage 4 wheel. feels like low range works, but front axle is not engaging. the light for the indicator bulb will not light, but when I check it with a test light one terminal of the socket has power all the time. No power at the switch on the front axle. open for thoughts or suggestions
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 02-07-2010, 01:39 AM
Crazy4x4RT's Avatar
Crazy4x4RT Crazy4x4RT is offline
Offroad Dakota Moderator
Dodge Forum Moderator
1993 Dodge Dakota
 
Join Date: Aug 2007
Vehicle: 93 Dakota
Location: NM
Posts: 10,785
Default

The front axle actuator is vacuum controlled not electrical. This site will help you a lot. http://www.walt-n-ingrid.com/modifications.html#4x4
__________________
My Youtube Videos! ----My Photo Albums---Solid Axle Swap ----- Leaf Spring Swap/flip ----2wd-4wd swap

"No truck should ever be lowerd! NEVER" Buy a car if you want it low!
Reply With Quote
  #3  
Old 02-07-2010, 07:32 AM
asosnoff asosnoff is offline
Amateur
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 34
Default

what if there is no vacuum at all, is the switch on the transfer case
Reply With Quote
  #4  
Old 02-07-2010, 07:50 AM
Crazy4x4RT's Avatar
Crazy4x4RT Crazy4x4RT is offline
Offroad Dakota Moderator
Dodge Forum Moderator
1993 Dodge Dakota
 
Join Date: Aug 2007
Vehicle: 93 Dakota
Location: NM
Posts: 10,785
Default

Yes the switch is on the transfercase. There should be vacuum when engaged in 4wd. But only on one hose I believe.
__________________
My Youtube Videos! ----My Photo Albums---Solid Axle Swap ----- Leaf Spring Swap/flip ----2wd-4wd swap

"No truck should ever be lowerd! NEVER" Buy a car if you want it low!
Reply With Quote
  #5  
Old 02-10-2010, 08:15 PM
asosnoff asosnoff is offline
Amateur
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 34
Default

it fixed itself and started working. Bought the vac switch on t/case just in case. stopped working again. put switch in still inop. checked for vac at actuator on front axle, very weak. could find no vac leaks. now 4 wheel light comes on even though 4 wheel does not engage
Reply With Quote
  #6  
Old 02-14-2010, 01:37 PM
will4557's Avatar
will4557 will4557 is offline
Veteran
1999 Dodge Ram 1500
My Garage
 
Join Date: Feb 2010
Vehicle: 90 Dakota
Location: Georgia
Posts: 349
Default

you can try checking to make sure you front driveshaft is turning when transfer case is engaged. I had the same problem on my 90. I took a piece of weedeater string and made sure all the lines were clear and not pinched and changed the vac switch on mine and it started back working. That accuater on the front is not cheap if that has to be replaced.
Reply With Quote
  #7  
Old 02-15-2010, 12:41 PM
asosnoff asosnoff is offline
Amateur
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 34
Default

I have plenty of vacuum to the canister at the front axle, and the drive shaft does turn. I believe it is the canister itself that is bad. can not find one in the junk yard and dealer says it is unavailable. anyone have one to sell or a suggestion
Reply With Quote
  #8  
Old 02-15-2010, 01:53 PM
Crazy4x4RT's Avatar
Crazy4x4RT Crazy4x4RT is offline
Offroad Dakota Moderator
Dodge Forum Moderator
1993 Dodge Dakota
 
Join Date: Aug 2007
Vehicle: 93 Dakota
Location: NM
Posts: 10,785
Default

Junkyard will be best bet. It would be a front axle disconnect Actuator.

Try www.autozone.com www.napaonline.com http://www.rockauto.com/ www.ebay.com

Or try OEM parts site. Go the the FAQ get the part number for it. Then check these sites.
https://www.dodgeparts.com/oe_parts_...e2cf8fa4e8846c
http://www.moparpartsamerica.com/par...?siteid=214583
__________________
My Youtube Videos! ----My Photo Albums---Solid Axle Swap ----- Leaf Spring Swap/flip ----2wd-4wd swap

"No truck should ever be lowerd! NEVER" Buy a car if you want it low!
Reply With Quote
  #9  
Old 02-15-2010, 07:26 PM
asosnoff asosnoff is offline
Amateur
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 34
Default

Ok, let's update. bought a vac guage and tested the front disconnect actuator. held vac. on both sides. everything appears to operate properly but still will not engage. 4 wheel light does come on when tring to engage. does anyone know how much the vacuum should be at the actuator
Reply With Quote
  #10  
Old 02-16-2010, 01:45 PM
1fast2liter's Avatar
1fast2liter 1fast2liter is offline
Captain
Garage is empty, add now
 
Join Date: Dec 2008
Vehicle: 97 ram sport
Location: beaver dam, wi
Posts: 571
Send a message via MSN to 1fast2liter
Default

the diaphram could be bad.. my truck sat for a yr waiting for a new trans and now wont work in 4wd so i need a new diaphram.
__________________
97 dodge ram sport,kn fipk,exhaust,msd coil,kicker comp 10",upgraded trans with hd shift kit. rtc#10.dodge form "mc #1 5.9club#35
Reply With Quote
Old 02-16-2010, 01:45 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 12:29 AM.

Internet Brands, Inc.


Contact Details & Emails

Search Engine Friendly URLs by vBSEO 3.5.2