Go Back   DodgeForum.com > Dodge SUVs > Dodge Durango > 1st Gen Durango
Sign in using an external account
Register Forgot Password?


1st Gen Durango 1998 - 2003 Durango's

99 D 5.9l rocker arm noise.

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-07-2010, 02:24 AM
mrafrica mrafrica is offline
Registered User
 
Join Date: Jan 2010
Posts: 4
Default 99 D 5.9l rocker arm noise.

i beleive that its my rocker arms making the noise im hearing. i need to know how to tell which ones it is once i have the valve cover off. plus how to go about replacing them and adjusting them. any help would greatly be apreciated. i am very good at working on engines but this is something i havent done before so i obvously need some direction to not ruin my engine. thanks, leif.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 06-07-2010, 08:50 AM
shrpshtr325's Avatar
shrpshtr325 shrpshtr325 is online now
THE ULTI-MOD
Dodge Forum Moderator
 
Join Date: Jan 2007
Vehicle: 2013 Challenger R/T
Location: Toms River NJ
Posts: 19,076
Send a message via AIM to shrpshtr325
Default

what noise are you hearing? if you share that we might be able to confirm your diagnosis or point you to something cheaper.
__________________


-Phillip's Law: Four-wheel-drive just means getting stuck in more inaccessible places.

bikes?
live in NJ?
REAR WIPER CLUB MEMBER #2

Quote:
altair: I need something that lets me stab people in the face over the internet
Reply With Quote
  #3  
Old 06-07-2010, 01:29 PM
hydrashocker's Avatar
hydrashocker hydrashocker is offline
Hall Of Fame
 
Join Date: Jun 2005
Vehicle: 99' Ram 2500 V-10 Sport QC 4X4
Location: GJ, Colorado
Posts: 14,100
Default

There is no adjustment on a 5.9L engine. If you have an issue with a rocker you need to pull it out and replace the Pushrod and Rocker (also tapet if bad) then torque the bolt on the rocker to 21 ft lbs torque.
__________________

Moto: I don't take sides, I hate everyone equally --- #1 V10 Club Member V10 Club

AKA....The Durango Section Godfather
Reply With Quote
  #4  
Old 06-08-2010, 03:34 AM
mrafrica mrafrica is offline
Registered User
 
Join Date: Jan 2010
Posts: 4
Default

thanks. when its first started until it goes back down to idle theres a rapping sound. if theres no load on the motor and its reving the noise is louder. i can hear it when driving next to parked cars or whatnot. but if nothing is around then i cant hear it.
Reply With Quote
  #5  
Old 06-08-2010, 12:13 PM
hydrashocker's Avatar
hydrashocker hydrashocker is offline
Hall Of Fame
 
Join Date: Jun 2005
Vehicle: 99' Ram 2500 V-10 Sport QC 4X4
Location: GJ, Colorado
Posts: 14,100
Default

Could be a spark plug or blown Plenum Gasket. Are you using more oil than usual?
__________________

Moto: I don't take sides, I hate everyone equally --- #1 V10 Club Member V10 Club

AKA....The Durango Section Godfather
Reply With Quote
  #6  
Old 06-08-2010, 04:36 PM
mrafrica mrafrica is offline
Registered User
 
Join Date: Jan 2010
Posts: 4
Default

the intake manifold has been replace. the gaskets are fine. the plugs were replaced lastyear. its done it since we have got it. and thru everything thats been done to it the noise is still their. yeah she has been using oil. always has.
Reply With Quote
  #7  
Old 06-08-2010, 07:23 PM
hydrashocker's Avatar
hydrashocker hydrashocker is offline
Hall Of Fame
 
Join Date: Jun 2005
Vehicle: 99' Ram 2500 V-10 Sport QC 4X4
Location: GJ, Colorado
Posts: 14,100
Default

Sounds like you know for sure it's not a Plenum Gasket. If you think it's fuel related try a octane level up at a Chevron station and see if it goes away?


If not guess you need to look at the rockers.
__________________

Moto: I don't take sides, I hate everyone equally --- #1 V10 Club Member V10 Club

AKA....The Durango Section Godfather
Reply With Quote
  #8  
Old 06-08-2010, 09:56 PM
mrafrica mrafrica is offline
Registered User
 
Join Date: Jan 2010
Posts: 4
Default

ive ran octain booster thru it before. and the sound was still there. yeah im gonna look at it within the next week. how would i tell which parts are problematic once ive got the valve cover off?
Reply With Quote
Old 06-08-2010, 09:56 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 10:55 PM.

Internet Brands, Inc.


Contact Details & Emails