Engine Vibration and Stutter???? - DodgeForum.com


1st Gen Intrepid 1993 through 1997 Intrepids

Engine Vibration and Stutter????

Reply
 
 
  #1  
Old 04-27-2008, 10:05 PM
scg87
scg87 is offline
Veteran
Thread Starter
 
Join Date: Feb 2007
Location:
Posts: 322
Default Engine Vibration and Stutter????

Okay, I actually own a '95 Concorde, but it's the same thing as an Intrepid, so I figured maybe one of you guys could help me out. My car shakes pretty badly when it's idling in Drive. For example at a stoplight or in the drivethru. If I'm just holding the brakes, the car shakes and vibrates. Also, when I'm coming to stop sign or light, it's like the car sometimes jumps out of gear. When I come to a stop, and press the gas again to take off, the car just revs up for a second, and then makes a thunk and takes off. It will also do the same thing when I get in my car and try to back out of the driveway. The car's just rpm just rises, and the car suddenly jumps into gear and backs up.

I'm really at a loss here. It's not the motor mounts. I thought about maybe the torque converter, but would it not do that while driving in gear too?? I also thought about the idle sensor, but that doesn't seem to fit either. Anyone have any ideas on what this could be?? Thanks in advance...
Reply With Quote
  #2  
Old 04-28-2008, 12:47 AM
kurts2
kurts2 is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 1,011
Default RE: Engine Vibration and Stutter????

I assume no codes... It sounds like a classic vac leak. Try spaying eather around hoses and compoents (careful where you spray) with the engine running. You are looking for a RPM increase. Also can be a sticking MAP sensor, or maybe a dirty TPS (the TPS usually causes a code thoug, but maybe not).
Reply With Quote
  #3  
Old 06-03-2008, 01:13 AM
tom01973
tom01973 is offline
Rookie
 
Join Date: Apr 2008
Posts: 74
Default RE: Engine Vibration and Stutter????

what is your idle speed in drive.it kinda sounds like a dirty/bad idle speed motor.you didn't say what motor you have but if you have the 3.5 you might check the timing belt if it slipped it will cause a rough idle and lossof power
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lynnosler
1st Gen Durango
11
07-29-2015 08:01 AM
herche54
2nd Gen Ram Tech
13
07-17-2015 04:38 PM
gt1009
Dodge Stratus
1
07-13-2015 12:18 PM
JoshuaYsassi
2nd Gen Ram Tech
1
07-12-2015 11:40 AM
rampuppy
Archived Classifieds
3
07-08-2015 03:10 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 06:08 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send