Neon Sensor and Part Locations - DodgeForum.com


1st Gen Neon 1995 through 1999 Neons

Neon Sensor and Part Locations

Reply
 
 
  #2  
Old 10-09-2008, 12:30 AM
ajpranger's Avatar
ajpranger
ajpranger is offline
Professional
 
Join Date: Sep 2008
Posts: 155
Question Burnt Hose?

sorry
Reply With Quote
  #3  
Old 04-15-2009, 07:32 PM
rvrfsh
rvrfsh is offline
Registered User
 
Join Date: Apr 2009
Posts: 16
Default location not accurate for crank sensor

I have a 2005 neon and tryed to follow directions from my chiltons repair manual and from directions given in this forum but my crank sensor was not behind the drive axle on passenger side but on the radiator side of block rite below the starter. I hope this helps because it took awhile for me to find.
Reply With Quote
  #4  
Old 06-01-2009, 10:41 PM
9R/T.4door8
9R/T.4door8 is offline
Registered User
 
Join Date: Apr 2009
Location: Greenwood, Indiana
Posts: 40
Default oil pressure sensor? 98 dohc

2 part ? 1) where is it, and 2) how wud i hook up an autometer oil pressure gauge?
Reply With Quote
  #5  
Old 08-17-2009, 12:10 PM
mancinibig
mancinibig is offline
Registered User
 
Join Date: Aug 2009
Posts: 9
Default 2005 Dodge neon sxt will not start.

2005 Dodge neon sxt will not start. Lights and everything work good, but when the key is turned the engine will not turn over. There is no click or any noise from the engine compartment ......please help
Reply With Quote
  #6  
Old 08-18-2009, 08:00 AM
rvrfsh
rvrfsh is offline
Registered User
 
Join Date: Apr 2009
Posts: 16
Question any codes??

are you getting any codes and what are they??
Reply With Quote
  #7  
Old 01-10-2010, 10:17 PM
myneonbeater
myneonbeater is offline
Registered User
 
Join Date: Jan 2010
Posts: 3
Default

95 neon highline, speedometer dances sometimes stops completely, going to zero, the rev meter doesnt work either when this happens . i also need a diagrahm of hoe to fix the airbag spring, it has caused the airbag light to come on and the horn to stop working
Reply With Quote
  #8  
Old 08-15-2010, 01:17 PM
DOUG'SREDNEON
DOUG'SREDNEON is offline
Registered User
 
Join Date: Aug 2010
Location: NAMPA ,IDAHO
Posts: 2
Exclamation I'm sure this has come up before,

error code p0172? BANK 1 RICH.
Any one have a common idea or know of a common failing in neon's that brings this error code and makes the car run super rough? any help would be apreciated.
Reply With Quote
  #9  
Old 08-15-2010, 01:22 PM
DOUG'SREDNEON
DOUG'SREDNEON is offline
Registered User
 
Join Date: Aug 2010
Location: NAMPA ,IDAHO
Posts: 2
Default

the circuit boards were soldered poorly. you need to remove and take apart the spedo housing. re-solder the biggest solder points on the circuit board on the back of the spedo.
Reply With Quote
  #10  
Old 12-15-2010, 11:13 PM
Big Lars
Big Lars is offline
Registered User
 
Join Date: Dec 2010
Posts: 7
Default New To Site

No spark, 97 Neon. No voltage at coilpack orange wire with key on, what is next?
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
95Ram2500v10
2nd Gen Ram Tech
5
01-31-2016 11:09 PM
05bluesxt
2nd Gen Neon
2
07-11-2015 03:52 PM
gibsilver20
2nd Gen Ram Tech
9
07-10-2015 10:03 AM
colons3499
Dodge Neon
0
07-09-2015 03:57 PM
Hansm14
1st Gen Dakota
5
07-06-2015 02:44 PM



Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 02:43 AM.