Starter won't engage !UPDATE - DodgeForum.com



1st Gen Ram Tech '93 & older Rams: This section is for TECHNICAL discussions only, that involve 1993 Rams and older. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Starter won't engage !UPDATE

Reply
 
 
  #1  
Old 01-14-2008, 05:48 PM
Meemperor
Meemperor is offline
Thread Starter
 
Join Date: Dec 2006
Posts: 6
Default Starter won't engage !UPDATE

I have an 87 Ram I6 M4. I thought I was having battery or alternator issues, when the truck was running I was loosing power and had to turn my lights off to keep the truck from stalling. The next day I boosted it and it ran until I took the cables off.

So today, to see if it's the alt, I threw a fully charged optima and it wouldn't even let the starter engage. I have LOTS of juice. Also, just thinking on a fluke the battery was messed up I put a booster back on it and nothing ....

Ideas ?
Reply With Quote
  #2  
Old 01-14-2008, 05:59 PM
moparborn
moparborn is offline
Captain
 
Join Date: Sep 2007
Location: Pittsburgh,PA.
Posts: 740
Default RE: Starter won't engage !.

Check all battery connections power and grounds,even the engine to body,battery to body ground.
If you have little electrical power with engine running it could be the alternator.
Reply With Quote
  #3  
Old 01-14-2008, 06:14 PM
Meemperor
Meemperor is offline
Thread Starter
 
Join Date: Dec 2006
Posts: 6
Default RE: Starter won't engage !.

Quote:
ORIGINAL: moparborn

Check all battery connections power and grounds,even the engine to body,battery to body ground.
If you have little electrical power with engine running it could be the alternator.
All the grounds and conenctions are good.

I know it's most likely the alternator, but the problem is it won't start in the first palce now. ANd the truck could run off that optima with no battery for an hour plus for sure.

The starter doesn't even click or anything.
Reply With Quote
  #4  
Old 01-14-2008, 06:22 PM
moparborn
moparborn is offline
Captain
 
Join Date: Sep 2007
Location: Pittsburgh,PA.
Posts: 740
Default RE: Starter won't engage !.

check to see if the starter is getting power at the soliniod when you turn the key(I know easier said than done).
Carefully use a screwdriver and jump the connection at the starter to see if the starter is good.
Reply With Quote
  #5  
Old 01-14-2008, 06:58 PM
racer9
racer9 is offline
Veteran
 
Join Date: Sep 2006
Location: Erie Pa
Posts: 382
Default RE: Starter won't engage !.

Check the positive battery cable and connections very closely. They can corrode internally and fail, and will cause your symptons.
Reply With Quote
  #6  
Old 01-14-2008, 10:26 PM
kurts2
kurts2 is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 1,011
Default RE: Starter won't engage !.

Have you checked the hot lead on the starter for dirt/corrosion/tight fit? Look for shorts to ground and or poor grounding with a multi meeter. I doubt it's a fusable link or charging system malfunction, as you put a new bat in with a full charge and had ano start condition.
Reply With Quote
  #7  
Old 01-19-2008, 03:09 PM
Meemperor
Meemperor is offline
Thread Starter
 
Join Date: Dec 2006
Posts: 6
Default RE: Starter won't engage !.

Quote:
ORIGINAL: moparborn

check to see if the starter is getting power at the soliniod when you turn the key(I know easier said than done).
Carefully use a screwdriver and jump the connection at the starter to see if the starter is good.
Okay I've done that and the starter works fine

So it's what ???

PS. Thanks for all the help guys ! I'm a dummy at these things... I'm used to computer controlled ignition and what not !

Update !

Okay, so I grab some warm oil from in the house and change the oil and filter (Needed to be done anyway, and figure the warm oil will help her start better) put the key on and jump the starter, and she fires right up ! I let her warm up for about 10-15 mins... and then try to start it again, but with the key.

Starts right up ....

So wtf ! I don't understand, could it have just been a loose connection or something ? Shut it off and started it about 5 times, started no problem each time !

The truck had sat for about 4 months prior to this, could it have been something because it had been sitting or ?
Reply With Quote
  #8  
Old 01-19-2008, 08:36 PM
moparborn
moparborn is offline
Captain
 
Join Date: Sep 2007
Location: Pittsburgh,PA.
Posts: 740
Default RE: Starter won't engage !.

clean and coat with dialectric grease all electrical connections in the battery/starter system.
Reply With Quote
  #9  
Old 01-20-2008, 02:16 PM
Nofrag's Avatar
Nofrag
Nofrag is offline
Champion
 
Join Date: Jul 2007
Location: Hamilton, Ontario
Posts: 3,131
Default RE: Starter won't engage !.

I agree with born, if it's now suddenly starting with out any adjustments, somethings loose. I had a problem with my Saturn similar to this, where there was a loose connection and until I found it, it was a crapshoot whether I would have electricity or not. When it was warm, the metals expanded and the car would fire up instantly, when it was cold, the metals shrank and caused loose connection and no juice. I guess if you live in a climate that sees both very hot summers and cold winters, you should check every once in a while to be sure everything is still tight because of the varying tempurature extremes.
Reply With Quote
  #10  
Old 01-20-2008, 03:45 PM
Meemperor
Meemperor is offline
Thread Starter
 
Join Date: Dec 2006
Posts: 6
Default RE: Starter won't engage !.

Yup I'm a Canuck just like you

Well I geuss I'll check all the connections at work tomorrow and tighten everything down. Maybe upgrade all the grounds and make a little Alt re-wire while I'm at it !
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2015 White Durango RT
3rd Gen Durango
42
12-01-2015 01:22 AM
snipermax86
4th Gen Ram Tech
1
10-02-2015 10:51 AM
BigBlueEdge
4th Gen Ram Tech
10
09-28-2015 10:12 AM
papa_smurf73
2nd Gen Ram Tech
2
09-05-2015 11:53 PM
Chad Ashley
Dodge Stratus
1
09-05-2015 05:33 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 06:17 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send