Go Back   DodgeForum.com > Dodge Trucks > Dodge Dakota > 2nd Gen Dakota
Sign in using an external account
Register Forgot Password?


2nd Gen Dakota 1997 - 2004 Dakota's

4wd won't engage

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-20-2007, 02:17 AM
alleycat alleycat is offline
Registered User
Garage is empty, add now
 
Join Date: Jan 2007
Vehicle: 2003 Dodge Dakota Quad Cab 4x4
Location: Sudbury Ontario Canada
Posts: 14
Default 4wd won't engage

just got my Dakota over a month agonow and this one has theswitch on the dash to engage my 4wd.Last nightat a fishing tournament I load the boat up at the launch and go to get up the ramp and my dam 4wd will not engage. All it is doing is indicator over 4wd position is flashing then 2wd light comes back on. Does not mater if I try 4 hi or 4 lo. I got my boat out anyway in 2wd. I thought maybe the load on the diff being on a hill was the culprit so when on level ground tried again with same result. Has anyone experienced this and have an idea of the cause. I have always had manual levers before to engage my transfer caseand no experience with the electronic systems. Thanks.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 05-20-2007, 02:18 AM
imnothot02 imnothot02 is offline
Record Breaker
Garage is empty, add now
 
Join Date: Jul 2005
Location:
Posts: 2,244
Send a message via AIM to imnothot02
Default RE: 4wd won't engage

did you try it on level ground...?
__________________
---Travis---
2002 Chevy Trailblazer LT 4.2
1996 Subaru SVX LSi AWD 3.3 L Flat 6 (Highway car)
1987 Grand Am 2.5 L Inline(Just keeps going and going...)
Can't forget the work van 04 3500 EXPRESS lol
Reply With Quote
  #3  
Old 05-20-2007, 02:24 AM
alleycat alleycat is offline
Registered User
Garage is empty, add now
 
Join Date: Jan 2007
Vehicle: 2003 Dodge Dakota Quad Cab 4x4
Location: Sudbury Ontario Canada
Posts: 14
Default RE: 4wd won't engage

Yes I did. Also tried engaging 4 hi in park, neutral and drive. 4 lo in neutral of course and no go.
Reply With Quote
  #4  
Old 05-20-2007, 03:26 AM
imnothot02 imnothot02 is offline
Record Breaker
Garage is empty, add now
 
Join Date: Jul 2005
Location:
Posts: 2,244
Send a message via AIM to imnothot02
Default RE: 4wd won't engage

sounds like the motor is out...
__________________
---Travis---
2002 Chevy Trailblazer LT 4.2
1996 Subaru SVX LSi AWD 3.3 L Flat 6 (Highway car)
1987 Grand Am 2.5 L Inline(Just keeps going and going...)
Can't forget the work van 04 3500 EXPRESS lol
Reply With Quote
  #5  
Old 05-20-2007, 01:25 PM
shrpshtr325's Avatar
shrpshtr325 shrpshtr325 is offline
THE ULTI-MOD
Dodge Forum Moderator
2002 Dodge Durango
My Garage
 
Join Date: Jan 2007
Vehicle: 2013 Challenger R/T
Location: Toms River NJ
Posts: 19,061
Send a message via AIM to shrpshtr325
Default RE: 4wd won't engage

Quote:
ORIGINAL: imnothot02

sounds like the motor is out...
Hey thats what i was going to say!!!! YOU STOLE MY ANSWER
__________________


-Phillip's Law: Four-wheel-drive just means getting stuck in more inaccessible places.

bikes?
live in NJ?
REAR WIPER CLUB MEMBER #2

Quote:
altair: I need something that lets me stab people in the face over the internet
Reply With Quote
  #6  
Old 05-20-2007, 07:28 PM
imnothot02 imnothot02 is offline
Record Breaker
Garage is empty, add now
 
Join Date: Jul 2005
Location:
Posts: 2,244
Send a message via AIM to imnothot02
Default RE: 4wd won't engage

http://www.walt-n-ingrid.com/modifications.htmlsomthing i found for ya duno if it applys tho what year truch ya have ne way aly
__________________
---Travis---
2002 Chevy Trailblazer LT 4.2
1996 Subaru SVX LSi AWD 3.3 L Flat 6 (Highway car)
1987 Grand Am 2.5 L Inline(Just keeps going and going...)
Can't forget the work van 04 3500 EXPRESS lol
Reply With Quote
  #7  
Old 05-20-2007, 09:54 PM
alleycat alleycat is offline
Registered User
Garage is empty, add now
 
Join Date: Jan 2007
Vehicle: 2003 Dodge Dakota Quad Cab 4x4
Location: Sudbury Ontario Canada
Posts: 14
Default RE: 4wd won't engage

I read the link and went and checked mine out. Mine is an 03 and looks like a different style. Anyways think I found the motor on the transfer case and the wiring harness to it is shot. Think that is it. Still have warranty anyways so back to the dealer we go. Thank for the help guys.
Reply With Quote
  #8  
Old 05-22-2007, 11:50 PM
alleycat alleycat is offline
Registered User
Garage is empty, add now
 
Join Date: Jan 2007
Vehicle: 2003 Dodge Dakota Quad Cab 4x4
Location: Sudbury Ontario Canada
Posts: 14
Default RE: 4wd won't engage

Well just an update on my issue. It seems that a critter of some sort decided to think my wiring to the solenoid on the transfer case was lunch and ate the wire breaking it from the plug in. First time for this for me. What are the odds of that??
Reply With Quote
  #9  
Old 05-23-2007, 01:41 AM
imnothot02 imnothot02 is offline
Record Breaker
Garage is empty, add now
 
Join Date: Jul 2005
Location:
Posts: 2,244
Send a message via AIM to imnothot02
Default RE: 4wd won't engage

rabbit ate my computer wires on my olds once, i junked it
__________________
---Travis---
2002 Chevy Trailblazer LT 4.2
1996 Subaru SVX LSi AWD 3.3 L Flat 6 (Highway car)
1987 Grand Am 2.5 L Inline(Just keeps going and going...)
Can't forget the work van 04 3500 EXPRESS lol
Reply With Quote
Old 05-23-2007, 01:41 AM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 05:29 AM.

Internet Brands, Inc.


Contact Details & Emails