Running Light Not Working? - DodgeForum.com


2nd Gen Dakota 1997 - 2004 Dakota's

Running Light Not Working?

Reply
 
 
  #1  
Old 12-22-2011, 09:30 PM
ZANGADO's Avatar
ZANGADO
ZANGADO is offline
Rookie
Thread Starter
 
Join Date: Apr 2008
Location: West Chester Pa.
Posts: 88
Question Running Light Not Working?

The other day I backed in my spot at work and my buddy say's "Hey you got a light out" So today I looked at it and with the parking lights on all three work(two front and drivers side rear) but not the passenger side rear? So I took the light apart and bought a new dual element bulb at NAPA for $ 3 (rippers) so the turn signal works but no running lamp? I checked all the connections and they are good with no wear on any part of the wire either,so I took the bulb out of the top socket,plugged it in and got the same result(no running lamp) so the turn signal works and the brake lights work but no running lamp on that one socket,im puzzled now,could it be the contacts? because there is no corrosion,its all clean,or should I buy a new socket since it can be disconected,what do you guys think because its a huge holiday weekend and I don't need to be pulled over by T.J. Hooker if you know what I mean.
Reply With Quote
  #2  
Old 12-23-2011, 12:15 AM
bwdakrt's Avatar
bwdakrt
bwdakrt is offline
Record Breaker
 
Join Date: Dec 2008
Location: Claremont NC
Posts: 1,201
Default

Trace the wiring down and you'll fine a connecting plug in the harness. Disconnect the plug and clean all the contacts with dielectric spray cleaner. Also clean the bulb socket. See if that helps.
Reply With Quote
  #3  
Old 12-23-2011, 05:11 PM
ZANGADO's Avatar
ZANGADO
ZANGADO is offline
Rookie
Thread Starter
 
Join Date: Apr 2008
Location: West Chester Pa.
Posts: 88
Default

Thanks for the update,Napa has a replacement socket but you have to re-wire the three wires,im going to try your idea and disconnect the tailight plug and clean it and the bulb socket too and see if that is the answer,thanks and Merry Christmas....
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LONEWOLF2007
2nd Gen Durango
5
12-06-2016 05:04 PM
95Ram2500v10
2nd Gen Ram Tech
5
02-01-2016 12:09 AM
PX
3rd Gen Ram Tech
9
07-19-2015 06:46 PM
kenb1023
2nd Gen Ram Tech
2
07-06-2015 01:44 PM
barrd70
2nd Gen Dakota
0
07-05-2015 02:23 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 07:17 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send