Hood won't open - DodgeForum.com



2nd Gen Dakota 1997 - 2004 Dakota's

Hood won't open

Reply
 
 
  #1  
Old 02-03-2012, 12:13 AM
macgollabhride's Avatar
macgollabhride
macgollabhride is offline
Professional
Thread Starter
 
Join Date: Oct 2011
Location: Philadelphia
Posts: 199
Default Hood won't open


Finally got off my butt and got some belt dressing to hopefully quiet all the racket under the hood but I went to open the hood and no go.
I pulled the hood release lever under the driver's-side dash and nothing. It moved but it didn't disengage the hood latch. I fiddled with it for a good forty five minutes but I still couldn't get it to open.

I mentioned in the following thread: http://dodgeforum.com/forum/2nd-gen-...etter-one.html that grazed the relocated horns:

a few weeks ago but I've since gotten that all squared away and I've had the hood open several time since then. Other than that, I haven't done any work on the truck, lately, that would cause this to happen.

I had the driver's-side door open when I was inspecting the lever and I noticed that the dash (closest to the driver's-side door) was moving. I don't know if that means anything but I'm trying to describe everything that I observed.

Long and the short of it: anyone know of a way to get the hood open if the hood release (under the dash) doesn't work?
Reply With Quote
  #2  
Old 02-03-2012, 12:23 AM
thunder98110's Avatar
thunder98110
thunder98110 is offline
Champion
 
Join Date: Mar 2009
Location: DC
Posts: 4,084
Default

sometimes mine wont open, ill pull the hood release and the hood wont pop up. sometimes i have to pry it from the side of the hood to get the initial pop. there are 2 screws that hold the hood release in to the dash. sometimes the wire thing that opens the hood is the problem or the actual latch.
Reply With Quote
  #3  
Old 02-03-2012, 12:46 AM
macgollabhride's Avatar
macgollabhride
macgollabhride is offline
Professional
Thread Starter
 
Join Date: Oct 2011
Location: Philadelphia
Posts: 199
Default

Quote:
Originally Posted by thunder98110 View Post
sometimes mine wont open, ill pull the hood release and the hood wont pop up. sometimes i have to pry it from the side of the hood to get the initial pop. there are 2 screws that hold the hood release in to the dash. sometimes the wire thing that opens the hood is the problem or the actual latch.
I'll definitely check that out in the morning. I just hope I didn't screw myself by placing the new horns where I did.
I'll post any progress or otherwise after I work on it.

Thanks thunder98110
Reply With Quote
  #4  
Old 02-03-2012, 01:08 PM
dodgeramguy85's Avatar
dodgeramguy85
dodgeramguy85 is offline
Grand Champion
 
Join Date: Mar 2008
Location: Houtzdale,PA
Posts: 5,503
Default

It could be the cable isnt pulling it far enough to release the hood with the dash being loose this could be the problem. You could try pushing down on the hood and having a friend pull the hood release. I have had to do this on my jeep once or twice.
Reply With Quote
  #5  
Old 02-03-2012, 08:38 PM
98DAKAZ's Avatar
98DAKAZ
98DAKAZ is offline
Champion
 
Join Date: Jul 2011
Location: Gilbert, Arizona
Posts: 4,316
Default looking at

Looking at the pic your horns are very close to the release cable maybe one of the mounting bolts is too close to the release cable and binding clamping on the cable.

Maybe all you need is to adjust the release system it can be adjusted.
Reply With Quote
  #6  
Old 02-03-2012, 09:46 PM
macgollabhride's Avatar
macgollabhride
macgollabhride is offline
Professional
Thread Starter
 
Join Date: Oct 2011
Location: Philadelphia
Posts: 199
Default

Quote:
Originally Posted by dodgeramguy85 View Post
It could be the cable isnt pulling it far enough to release the hood with the dash being loose this could be the problem. You could try pushing down on the hood and having a friend pull the hood release. I have had to do this on my jeep once or twice.
I didn't get to it today but I'm doing some work with a friend of mine. He said he would try and help me out with this. We've figured out a lot of mind-bending things in the past with his Ranger so, I'm confident that we'll get this issue sorted out.
Thanks!
Reply With Quote
  #7  
Old 02-03-2012, 09:56 PM
macgollabhride's Avatar
macgollabhride
macgollabhride is offline
Professional
Thread Starter
 
Join Date: Oct 2011
Location: Philadelphia
Posts: 199
Default

Quote:
Originally Posted by 98DAKAZ View Post
Looking at the pic your horns are very close to the release cable maybe one of the mounting bolts is too close to the release cable and binding clamping on the cable.

Maybe all you need is to adjust the release system it can be adjusted.
Yea, they're basically directly in front of it. Everything looked good when I readjusted the horn/horn mounting plates but I hope to be able to see about that tomorrow. I hope this doesn't turn into one of those hours-long problems that should have only taken 15 Mins.

Wish me luck!

Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
john_2216
3rd Gen Ram Tech
6
11-09-2015 10:42 PM
40Cent
3rd Gen Durango
10
09-20-2015 07:18 PM
JimmyYO
1st Gen Neon
7
08-19-2015 11:10 PM
zramsst
2nd Gen Ram Tech
11
08-10-2015 11:27 AM
Jocelin07
Dodge Caravan
2
07-30-2015 11:20 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 04:31 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send