Go Back   DodgeForum.com > Dodge Trucks > Dodge Dakota > 2nd Gen Dakota
Sign in using an external account
Register Forgot Password?


2nd Gen Dakota 1997 - 2004 Dakota's

2001 quad heater blower fan not working all speeds.

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-28-2005, 12:32 AM
dodgetrukn dodgetrukn is offline
Garage is empty, add now
 
Join Date: Dec 2005
Location:
Posts: 2
Send a message via AIM to dodgetrukn
Default 2001 quad heater blower fan not working all speeds.

2001 quad, 4.7l, 3.92 lsd rear, 5sp. Other day start truck after 2 short block trip for newspaper. Upon restart, have NO radio, NO blinkers, No Blower fan at any speed. (Previously had recall for possible wiring harness chaff from clutch pedal action, dealer declared I do not have wiring harness problem.) Got home, reseated all fuses, restarted. Radio and Blinkers work. Heater blower fan not working all speeds. Swap some identical relays and checked continuitywith dvm for all fuses inside cab and in engine compartment. All fuses good. Days later, same condition, blower fan does not work. No error codes displayed upon error code test. Cut back insulation enough to put 12v on fan blower, and it works. Thinking of removing dashboard cover under steering wheel and reseat any connectors. Heat does barely flow from vents when heater fan switch selected to low-med-high and no flow in off position, again the blower fan will not activated. Anyone see this? Got info that blower resistor pack only controls low-med speed, and fan should work on high regardless. I have no fan blower at all! All help greatly appreciated. Also, if anyone has an electrical schematic of that circuit, it would also be greatly appreciated. No fan since 12.22.2005 Thanks. Ger.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 12-28-2005, 04:30 PM
73roadrunner 73roadrunner is offline
Captain
Garage is empty, add now
 
Join Date: Mar 2005
Location: New York
Posts: 682
Default RE: 2001 quad heater blower fan not working all speeds.

I can't help much other than to say my blower motor resistor went last month and you are correct in that It only worked in the highest position, but it was covered under my extendend warrenty.
__________________
-Mike-
2001 Dakota Quad, SLT, AWD, 4.7L
1973 Plymouth Roadrunner, 340
Reply With Quote
  #3  
Old 12-28-2005, 08:00 PM
Daksport1pa Daksport1pa is offline
Banned
Garage is empty, add now
 
Join Date: Jul 2005
Posts: 2,844
Default RE: 2001 quad heater blower fan not working all speeds.


Quote:
ORIGINAL: 73roadrunner

I can't help much other than to say my blower motor resistor went last month and you are correct in that It only worked in the highest position, but it was covered under my extendend warrenty.
That would be my best guess too. Blower motor resistor sounds like the culprit.
Reply With Quote
  #4  
Old 12-28-2005, 09:53 PM
dodgetrukn dodgetrukn is offline
Garage is empty, add now
 
Join Date: Dec 2005
Location:
Posts: 2
Send a message via AIM to dodgetrukn
Default RE: 2001 quad heater blower fan not working all speeds.

Folks, Problem solved.. Many folks have said that the resistor pack is only for low-medium fan speeds. Again I had NO FAN at ANY fan settings including HIGH... After pulling dash, and shorting fan switch to HIGH position and shorting the appropriate wire from the fan switch connector at the relay pack to black wire at the fan did it work. I measured the resistor pack for the FULL on position and it measured ~ 300ohms.. After extensive checking of all fuses and swapping same type relays in the engine compartment fuse box beforehand, It finally worked after I went to the dealer and installed a New Resistor Pack. It seems that the orig and new resistor pack has a shorting thru connection to the fan as I had shorted myself.. I had never read anybody mention that the resistor pack had any effect on the FULL Fan On position, but apparently it does.. For future reference.. check the fuses, swap the relays, then replace the resistor pack..Cost me a total of $10.02, and a few beverages after the fix.. It also seems that the blower seems louder and forces more air..I am kinda thinking the original resistor pack had a few ohms resistance at FULL setting as it never forced air as it does now..Even the setting below max seems stronger..
For future reference,, the green wire at the fan blower will measure +12 to grd as the Black wire does when the ignition is set to run.. The fan switch connects the low side, or ground to the fan through the resistor pack as measured at the black wire at the fan as anyone can see those wires under the passenger side near the door..Very happy now..Thanks for all feedback from everyone.. Regards, Ger. gmillnj@hotmail.com
Reply With Quote
  #5  
Old 12-28-2005, 10:14 PM
kjun kjun is offline
Professional
Garage is empty, add now
 
Join Date: Oct 2005
Vehicle: 2006 Ram 1500
Location: Colorado Springs CO
Posts: 220
Default RE: 2001 quad heater blower fan not working all speeds.

Thanks for posting the fix. Good future reference for us all. Enjoy the beverages!!!
__________________
2006 Dodge Ram 1500 QC 4x4
5.7L Hemi
Reply With Quote
  #6  
Old 12-30-2005, 01:12 AM
titan2087 titan2087 is offline
Veteran
Garage is empty, add now
 
Join Date: Sep 2005
Vehicle: Srt-4 Acr
Location: Arizona
Posts: 276
Send a message via AIM to titan2087
Default RE: 2001 quad heater blower fan not working all speeds.

Ya thancks man the boys over in the durango fourms actully found a good use for this info as 1 of them was haveing the same problem.
__________________
2005 SRT-4 ACR Orange
Dakota 2003 SXT Regular Cab 2wd V-6 3.9L Manuel silver (Sold)



Reply With Quote
  #7  
Old 12-13-2007, 07:32 PM
dewey7015 dewey7015 is offline
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 1
Default RE: 2001 quad heater blower fan not working all speeds.

anyone have the part number for the resistor (it's for a 2004 dak.)?
thanks
D.
__________________
D.
Reply With Quote
  #8  
Old 12-14-2007, 05:51 PM
imnothot02 imnothot02 is offline
Record Breaker
Garage is empty, add now
 
Join Date: Jul 2005
Location:
Posts: 2,244
Send a message via AIM to imnothot02
Default RE: 2001 quad heater blower fan not working all speeds.

dealer part, call them
__________________
---Travis---
2002 Chevy Trailblazer LT 4.2
1996 Subaru SVX LSi AWD 3.3 L Flat 6 (Highway car)
1987 Grand Am 2.5 L Inline(Just keeps going and going...)
Can't forget the work van 04 3500 EXPRESS lol
Reply With Quote
  #9  
Old 07-05-2013, 11:55 AM
Datokagrl Datokagrl is offline
Registered User
Garage is empty, add now
 
Join Date: Jul 2013
Posts: 1
Default

Thanks so much, I had the same problem, and I read your posting, and I went and got the part, and I watched on YouTube how to replace it:


Thx, Thx
Reply With Quote
Old 07-05-2013, 11:55 AM
 
 
 
Reply




Tags
2001, 2002, 2006, blower, cab, caravan, dakota, dodge, fix, grand, heater, high, motor, quad, replacing, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 12:37 AM.

Internet Brands, Inc.


Contact Details & Emails

Search Engine Friendly URLs by vBSEO 3.5.2