Go Back   DodgeForum.com > Dodge Trucks > Dodge Dakota > 2nd Gen Dakota
Sign in using an external account
Register Forgot Password?


2nd Gen Dakota 1997 - 2004 Dakota's

Automatic Transmission Problem No second gear?

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-30-2006, 04:58 AM
varsis varsis is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 2,320
Send a message via AIM to varsis
Default Automatic Transmission Problem No second gear?

Well First off I got my truck stuck in mud and it was not sealed properly so water got in so I changed it, The transmission was working fine till a week after (which it still had water in there) But then it started to rev a lot higher then normal when going normal speeds. I have come down to the conclusion of missing second gear. There was no metal in the oil pan and the gears 1,3,4 still work just fine it is like no second ever exsisted all of a sudden on day. So is there anyone who can help me? I really would like to fix this problem as I just got this truck and well it makes me mad to know it is not working properly.

Chris
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
__________________

5.9 magnum ---------------- Dana 60 Swap in Progress! ------ Shift Kit -------- straight piped exhaust, with no Cat ------- Clear Lights ----------------- Accel Super Stock Coil Wires ----- K & N Drop in Filter -------- Soon to be sitting on 38's with 5.38 gears!
Reply With Quote
  #2  
Old 12-01-2006, 05:21 PM
virused virused is offline
Record Breaker
 
Join Date: Feb 2006
Location: myspace.com/06rc
Posts: 1,909
Send a message via AIM to virused
Default RE: Automatic Transmission Problem No second gear?

Chris, did you ever get this situation taken care of?
__________________
Chris
MODerator
99 Dodge Dakota, 56 Ford F100, 06 Honda RC51
Reply With Quote
  #3  
Old 12-01-2006, 08:19 PM
varsis varsis is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 2,320
Send a message via AIM to varsis
Default RE: Automatic Transmission Problem No second gear?

no, still thinking it is the valve body clogged or something, but I think the 2nd gear clutch works but 2nd gear doesn't engage, as 2nd manual it coasts, pop it into first and it pulls the truck a bit so 2nd works but with 1st gear drive, 2nd gear clutch so not sure but no metal so something clogged.
__________________

5.9 magnum ---------------- Dana 60 Swap in Progress! ------ Shift Kit -------- straight piped exhaust, with no Cat ------- Clear Lights ----------------- Accel Super Stock Coil Wires ----- K & N Drop in Filter -------- Soon to be sitting on 38's with 5.38 gears!
Reply With Quote
  #4  
Old 12-03-2006, 06:13 AM
varsis varsis is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 2,320
Send a message via AIM to varsis
Default RE: Automatic Transmission Problem No second gear?

Is it possible for a fuse to cause this? Becuase recently I was checking the fuses under the hood and in side panel and well I noticed a 30 amp one was shot, I was looking for winshielf wipers which was in in the fuse box. But maybe this is it? I am going to replace this tomorrow.
__________________

5.9 magnum ---------------- Dana 60 Swap in Progress! ------ Shift Kit -------- straight piped exhaust, with no Cat ------- Clear Lights ----------------- Accel Super Stock Coil Wires ----- K & N Drop in Filter -------- Soon to be sitting on 38's with 5.38 gears!
Reply With Quote
  #5  
Old 12-20-2006, 01:12 AM
KRUISECONTROL KRUISECONTROL is offline
Registered User
 
Join Date: Dec 2006
Posts: 2
Default RE: Automatic Transmission Problem No second gear?

i am interested in this too , i have exacly the same problem it just goes straight to 3rd gear and i think water got in too , i havent drained it but i will do that tomorrow , no check engine light and no codes , will check the oil pan tomorrow and see.
__________________
yes , no or whatever
Reply With Quote
  #6  
Old 12-20-2006, 04:21 AM
varsis varsis is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 2,320
Send a message via AIM to varsis
Default RE: Automatic Transmission Problem No second gear?

How do you torque the bands, it had some weird square top and I don't have anything to do that with I have a torque rench etc.. any ideas on how to do this without taking it to a dealer.
__________________

5.9 magnum ---------------- Dana 60 Swap in Progress! ------ Shift Kit -------- straight piped exhaust, with no Cat ------- Clear Lights ----------------- Accel Super Stock Coil Wires ----- K & N Drop in Filter -------- Soon to be sitting on 38's with 5.38 gears!
Reply With Quote
  #7  
Old 12-20-2006, 05:28 AM
varsis varsis is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 2,320
Send a message via AIM to varsis
Default RE: Automatic Transmission Problem No second gear?

Hmm looked a bit more on the net found this:
http://www.uvsc.edu/ethics/curriculu...es/case15.html

Maybe the band is not adjusted which Is Why I want to adjust mine, but maybe it snapped the band? Im not sure.
__________________

5.9 magnum ---------------- Dana 60 Swap in Progress! ------ Shift Kit -------- straight piped exhaust, with no Cat ------- Clear Lights ----------------- Accel Super Stock Coil Wires ----- K & N Drop in Filter -------- Soon to be sitting on 38's with 5.38 gears!
Reply With Quote
  #8  
Old 12-21-2006, 08:05 AM
KRUISECONTROL KRUISECONTROL is offline
Registered User
 
Join Date: Dec 2006
Posts: 2
Default RE: Automatic Transmission Problem No second gear?

i will try to adjust mine tomorrow , looks like a torx bolt and a nut next to the shift lever

Click the image to open in full size.
__________________
yes , no or whatever
Reply With Quote
  #9  
Old 12-22-2006, 04:50 PM
varsis varsis is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 2,320
Send a message via AIM to varsis
Default RE: Automatic Transmission Problem No second gear?

Well i tried to adjust this band but it seems very hard as everything is in the way. Do I disconnect the stuff infront of me if so how?
__________________

5.9 magnum ---------------- Dana 60 Swap in Progress! ------ Shift Kit -------- straight piped exhaust, with no Cat ------- Clear Lights ----------------- Accel Super Stock Coil Wires ----- K & N Drop in Filter -------- Soon to be sitting on 38's with 5.38 gears!
Reply With Quote
  #10  
Old 01-04-2007, 01:29 AM
varsis varsis is offline
Record Breaker
 
Join Date: Oct 2006
Posts: 2,320
Send a message via AIM to varsis
Default RE: Automatic Transmission Problem No second gear?

seems to be a streched t.v. cable. I will be replacing it I just have to do it.
__________________

5.9 magnum ---------------- Dana 60 Swap in Progress! ------ Shift Kit -------- straight piped exhaust, with no Cat ------- Clear Lights ----------------- Accel Super Stock Coil Wires ----- K & N Drop in Filter -------- Soon to be sitting on 38's with 5.38 gears!
Reply With Quote
Old 01-04-2007, 01:29 AM
 
 
 
Reply




Tags
automatic, gear, no, problem, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 02:15 AM.

Internet Brands, Inc.


Contact Details & Emails