05 Durango not going into any gear - DodgeForum.com

Go Back   DodgeForum.com > Dodge SUVs > Dodge Durango > 2nd Gen Durango
Log In 

2nd Gen Durango 2004 - 2009

05 Durango not going into any gear

Thread Tools Search this Thread
Old 08-27-2010, 08:33 PM
ScareCrowVKMC's Avatar
ScareCrowVKMC ScareCrowVKMC is offline
Registered User
Join Date: Aug 2010
Posts: 2
Red face 05 Durango not going into any gear

I have a 05 Durango 5.3L. 80k miles
Background story****
I was driving to work, i made a right turn bumped into the curb (didn't jump it just swiped it) and i started hearing a whining noise coming from the motor so i stopped, go out and looked for any kind of damage. I didn't find anything but as soon as i got back in and put it into drive it didn't go anywhere. just revved up.
I looked underneath and felt the trans pan. I could feel a vibration that went with the whine.

it has oil in it. oil looks fine.

dunno what it could be. a friend thought it was the pump on the trans.

Anyone else care to speculate??

Thank you

HELP!!!! please
Reply With Quote
Old 08-27-2010, 11:07 PM
1969CoronetR/T's Avatar
1969CoronetR/T 1969CoronetR/T is offline
Dodge Forum Moderator
Join Date: Oct 2008
Vehicle: 1969 Coronet R/T - 1969 Mr. Norms Super Bee - 2014 Jeep SRT
Location: Pittsburgh, PA
Posts: 7,895

Do any codes show up? The Durango can go into 'limp' mode, but it will still run in low gear. Try Pyro's key dance to get the trouble codes on the odometer unless you have a code reader:


Reply With Quote
Old 08-29-2010, 05:40 PM
ScareCrowVKMC's Avatar
ScareCrowVKMC ScareCrowVKMC is offline
Registered User
Join Date: Aug 2010
Posts: 2

No codes. looks like someones been in the trans b4. Every drum is marked with a paint pen. The trans insides look good. Going to try replacing the TC and running it. **fingers crossed**
Reply With Quote
Old 08-29-2010, 05:53 PM
n8ech n8ech is offline
Record Breaker
Join Date: Nov 2006
Vehicle: 04 Durango Hemi SLT
Location: Ohio
Posts: 1,195


Sounds like the trans in there might have been a boneyard unit.

We just had the torque converter replaced in our 05 4.7L Durango at work. Odometer is around 60k.

Did you pull the pan and make sure that the sump filter did not come loose from its mount?

Keep us posted, and let us know how things turn out.

2004 Durango SLT AWD 5.7 Hemi Flame Red with 3.55's
2004 Ford Crown Victoria Sport 4.6L Midnite Gray with 3L27's
2011 Hyundai Santa Fe GLS AWD V6 Mineral Gray (Hers)
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad tranny issue, really bad LONEWOLF2007 2nd Gen Durango 2 08-18-2015 09:02 AM
2003 Durango R/T NEW "no bus" issues Strocket 1st Gen Durango 3 08-02-2015 06:20 PM
buzzing from nv233 motor paxmaster2000 2nd Gen Dakota 1 07-28-2015 05:50 PM
Check engine light Kensai 1st Gen Durango 10 07-14-2015 08:26 PM
Are the V6 9.25 Rear Diffs the same as the Hemi 9.25? JoshSlash87 3rd Gen Ram Tech 1 07-14-2015 08:51 AM

dodge, durango, gears, trans

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 06:34 AM.