Go Back   DodgeForum.com > Dodge SUVs > Dodge Durango > 2nd Gen Durango
Sign in using an external account
Register Forgot Password?


2nd Gen Durango 2004 - 2009

Problems with 2008 Durango

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-09-2012, 09:54 AM
whitesun08 whitesun08 is offline
Registered User
Garage is empty, add now
 
Join Date: Oct 2012
Posts: 3
Default Problems with 2008 Durango

Hi guys. I have a 2008 Durango that I'm having some issues with and was wondering if anyone had some insight into what is going on. Any help is appreciated.

Ok. It is a 2008 Durango V8 Hemi. It is the small Hemi. All Wheel Drive. All four wheel pull all the time. Less than 30,000 miles but out of warranty because I have had it over 3 years.

Sometimes when I crank it up it will make a strange noise it is hard to explain. I put it in drive immediately to pull it out of the garage. As I'm starting to pull out of the garage and I hit the brake there is a grinding noise and feeling in the brake. It takes all I can do to get it to stop. I mean I am literally standing on the brake!!! I have taken it to a Dealership and they can't find anything and they can't get it to do the same thing.

It is always upon the first start of the day. I put it back in park and leave it there a minute and it will be fine after that.

Now today I turned it on and it did the same thing except this morning it actually sputtered and shut off in the driveway and the traction control light came on after it turned off. I turned the power off and let it sit a minute and then turned it back on and it was fine.

I do know that you need to let the vehicle warm up before moving it. I always pull it out of the garage first because I don't want to risk any exhaust some how getting in the house.

If anyone can help I would really appreciate it!! Thanks in advance!!!
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 10-09-2012, 09:44 PM
IndyDurango's Avatar
IndyDurango IndyDurango is offline
Champion
Garage is empty, add now
 
Join Date: Jun 2006
Vehicle: 2000 Demon Durango SLT+
Location: Indiana
Posts: 4,822
Default

small Hemi? There is only one Hemi for 2008 on that vehicle... the 5.7L

With that said, the startup "Slap" sound is a common reported nuisance "problem." Use a good oil and change it on time.

Additionally there is a known issue with the heads but someone with more knowledge will need to chime in. I have the 5.9L expertise.

IndyD
__________________

- Truck of the Month: 12/2006 & 06/2012 DodgeForum.com;
01/2006 DurangoClub.com; 07/2007 Dakota-Durango.com
- Durangoer of the Year: 2006 DurangoClub.com

Last edited by IndyDurango; 10-09-2012 at 09:53 PM..
Reply With Quote
  #3  
Old 10-10-2012, 07:53 AM
fascistfaction's Avatar
fascistfaction fascistfaction is offline
vaffanculo
Dodge Forum Moderator
1969 Dodge Coronet
 
Join Date: Oct 2008
Vehicle: 1969 Coronet R/T - 1969 Mr. Norms Super Bee - 2014 Jeep SRT
Location: Pittsburgh, PA
Posts: 7,677
Default

I would stay away from the dealer unless it is a recall or under warranty.
FF
Reply With Quote
  #4  
Old 10-10-2012, 09:20 AM
whitesun08 whitesun08 is offline
Registered User
Garage is empty, add now
 
Join Date: Oct 2012
Posts: 3
Default

I was told by the guy at the dealership that it is a small Hemi so that is why I said that.

It is still under Power Train Warranty so if the problem is some how covered under that then that is why I take it to the dealership.
Reply With Quote
  #5  
Old 10-10-2012, 10:45 AM
fascistfaction's Avatar
fascistfaction fascistfaction is offline
vaffanculo
Dodge Forum Moderator
1969 Dodge Coronet
 
Join Date: Oct 2008
Vehicle: 1969 Coronet R/T - 1969 Mr. Norms Super Bee - 2014 Jeep SRT
Location: Pittsburgh, PA
Posts: 7,677
Default

There are two larger Hemi engines available on the SRT8 trims. A 6.1 and a 6.4 liter. Only the 5.7 liter is available on non SRT8 vehicles so far as Indy stated.
FF
Reply With Quote
  #6  
Old 10-10-2012, 12:33 PM
kkpjm kkpjm is offline
Registered User
Garage is empty, add now
 
Join Date: Jan 2008
Posts: 21
Default

Sounds more like a brake problem than an engine noise problem...original post said

"I hit the brake there is a grinding noise and feeling in the brake. It takes all I can do to get it to stop. I mean I am literally standing on the brake!!! "
Reply With Quote
  #7  
Old 10-10-2012, 01:28 PM
fascistfaction's Avatar
fascistfaction fascistfaction is offline
vaffanculo
Dodge Forum Moderator
1969 Dodge Coronet
 
Join Date: Oct 2008
Vehicle: 1969 Coronet R/T - 1969 Mr. Norms Super Bee - 2014 Jeep SRT
Location: Pittsburgh, PA
Posts: 7,677
Default

I agree that the brakes and not the engine are the problem.
Reply With Quote
Old 10-10-2012, 01:28 PM
Reply
 
 
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 09:22 AM.

Internet Brands, Inc.


Contact Details & Emails

Search Engine Friendly URLs by vBSEO 3.5.2