Go Back   DodgeForum.com > Dodge Cars > Dodge Intrepid > 2nd Gen Intrepid
Sign in using an external account
Register Forgot Password?


2nd Gen Intrepid 1998 through 2004 Intrepids

2.7L running fine and next day won't start

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-15-2014, 09:49 AM
roppelt55 roppelt55 is offline
Registered User
Garage is empty, add now
 
Join Date: Jul 2014
Posts: 2
Default 2.7L running fine and next day won't start

Hey guys I've been looking around on this forum and can't seem to find what I'm looking for. Just the other day I changed the valve cover on my 04 intrepid due to old one being cracked. Put it back together and it started right up. Went out the next day to go somewhere and now it won't start. It turns over but won't fire. I pulled P0335 and P0340. I find it hard to believe that both sensors went bad at the same time. Possible electrical issue? Any help would be nice
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
Old 07-15-2014, 09:49 AM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 12:30 PM.

Internet Brands, Inc.


Contact Details & Emails