318 backfiring bad - DodgeForum.com



2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

318 backfiring bad

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-10-2007, 02:12 AM
1997RAM 1997RAM is offline
Thread Starter
 
Join Date: Apr 2005
Posts: 11
Default 318 backfiring bad

I have a 97 Ram 1500 4wd 318 5.2L 5spd. i just started having a problem were my truck backfires really bad when i start driving it, it runs smooth at idel till i certain point through first gear then starts steadly loosing power and backfiringbad and the whole truck seems to buck and shake, then shift to second its smooth for another 10mph and then starts again, shift to third the samething, fourth and fifth last alittle longer till it happens though. but if you drive it for about 20 to 25 minutes it smooths out almost completely but may backfire if you rev it out in 2nd sometimes. if you park it when its seems to be running fine and let it sit over night it starts the same process over again. what could be causing this? has anyone had a problem like this before? if so what fixed it? i just changed the cap and rotor 3 weeks before this started.

any suggestions would be greatly appreciated,

Chris
Reply With Quote
  #2  
Old 04-10-2007, 02:29 AM
TMS Bill's Avatar
TMS Bill TMS Bill is offline
Record Breaker
 
Join Date: Jul 2006
Vehicle: 07 2500 5.9L CTD 4x4
Location: Warren, NJ
Posts: 2,400
Default RE: 318 backfiring bad

Sounds like your cat's starting to clog up. Back pressure builds up with increasing RPM's and is relieved when the RPM's drop after a shift.
Reply With Quote
  #3  
Old 04-10-2007, 02:32 AM
1997RAM 1997RAM is offline
Thread Starter
 
Join Date: Apr 2005
Posts: 11
Default RE: 318 backfiring bad

no cats on it all gone, it had the crankshaft position sensor replaced about 3 weeks ago to. the check engine light comes on reading a code 11 no distributor reference signal detected during engine cranking. what else could cause this

Chris
Reply With Quote
  #4  
Old 04-10-2007, 10:18 PM
1997RAM 1997RAM is offline
Thread Starter
 
Join Date: Apr 2005
Posts: 11
Default RE: 318 backfiring bad

any ideas
Reply With Quote
  #5  
Old 04-11-2007, 12:47 AM
Bigschwerm Bigschwerm is offline
Professional
 
Join Date: Feb 2007
Location: Ft. Hood Tx.
Posts: 229
Default RE: 318 backfiring bad

cam sync sensor could be going bad i would start with that...
Reply With Quote
  #6  
Old 04-11-2007, 01:11 AM
1997RAM 1997RAM is offline
Thread Starter
 
Join Date: Apr 2005
Posts: 11
Default RE: 318 backfiring bad

I thought of that but figured i would try to get some more opinions. i'll give it a try anyone else have any ideas.

Thanks, Chris
Reply With Quote
  #7  
Old 04-11-2007, 01:32 AM
mopowar mopowar is offline
Record Breaker
 
Join Date: Feb 2006
Location: Richmond, Va
Posts: 1,567
Default RE: 318 backfiring bad

Could be the,map sensor, or an injector that's stuck open. Backfire running on an efi vehicle is likely coming from gas being thrown into the manifold. When you say "runs fine to a certain point", are you saying it runs fine until it warms up a bit? The pcm has probably got youleaning back at idle and heating your manifolds/headers up real good, then when you throw fuel in there at low rpm's it goes right out the exhaust valve and ignites in the exhaust. As the rpms get higher the pcm balances out and the exhaust velocity is higher so you don't get the back fire.You need to put a scanner on it (cheap one - free to use at Autozone, etc.) and look at your fuel trims. Bad coils will do the shutter/ backfire thing, but usually won't run well at high rpms.
Reply With Quote
  #8  
Old 04-11-2007, 02:26 AM
TMS Bill's Avatar
TMS Bill TMS Bill is offline
Record Breaker
 
Join Date: Jul 2006
Vehicle: 07 2500 5.9L CTD 4x4
Location: Warren, NJ
Posts: 2,400
Default RE: 318 backfiring bad

But as RPM's increase ... he says that power drops off ... and the error code ...[>:][>:][>:]
Reply With Quote
  #9  
Old 04-11-2007, 02:46 AM
mopowar mopowar is offline
Record Breaker
 
Join Date: Feb 2006
Location: Richmond, Va
Posts: 1,567
Default RE: 318 backfiring bad

Quote:
ORIGINAL: TMS Bill

But as RPM's increase ... he says that power drops off ... and the error code ...[>:][>:][>:]
My bad. I missed the code 11 part. Well then I'd say he has a bad cam position sensor. Easy and cheap fix I reckon.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Popping / Rumbling on during deceleration, throttle lift, engine braking nickr519 2nd Gen Ram Tech 2 10-15-2015 08:44 PM
Dodge prob Brandybyrd28 2nd Gen Dakota 22 09-29-2015 06:45 AM
odd power loss jeff351 2nd Gen Ram Tech 10 09-11-2015 10:16 AM
5.7 Keeping motor question yhike 3rd Gen RAM general discussion/NON-tech 6 08-22-2015 11:55 AM
89 dodge w150 backfire Hollywood 24 1st Gen Ram Tech 1 07-25-2015 10:34 AM


Tags
318, backfiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 01:54 PM.