Ram turns over but wont start - DodgeForum.com

Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 2nd Gen Ram Tech
Log In 


2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Ram turns over but wont start

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-20-2010, 08:32 PM
kfdcowboy kfdcowboy is offline
Registered User
 
Join Date: Feb 2010
Vehicle: 1999 Dodge Ram 1500 4x4 5.9L
Location: Michigan
Posts: 6
Default Ram turns over but wont start

I have a 1999 Dodge Ram 1500 with the 5.9L and it will crank and crank but to no avail. had battery tested, it was fine. new plugs and wires, new dist. cap and rotor, new ignition coil too. No wires crossed either. Fuel pump is running fine, kicks right on when key is turned, lots of fuel pressure in the rails, tested and running within normal limits. Tested all injectors, all came back with proper resistance. after cranking i can pull a plug and smell gas on the end. Pulled plug and stuck back in wire, tried cranking it and all i get is a weak orange spark every 2 or 3 seconds.

any help out there? I'm out of ideas.

Thanks in advance
Reply With Quote
  #2  
Old 02-21-2010, 07:22 AM
zman17's Avatar
zman17 zman17 is offline
Retired Moderator - RIP
 
Join Date: May 2008
Vehicle: 2000 2500HD 4x4 5.9
Location: NH
Posts: 18,729
Default

Did this just happen one day? Or did it get worse and worse in time?
__________________
2000 2500HD 4X4 5.9 and 4:10's,HF tuned SCT,Red-Head gear box, HS 1.7's,
50mm Fastman TB, Hughes Plate,2" Hell Bent ,Volant CAI
Flowmaster 50 series, Rock Solid Ram Steering fix,B&M trans cooler,fuzzy dice good for 5HP
Reply With Quote
  #3  
Old 02-21-2010, 09:54 AM
Hammer Down's Avatar
Hammer Down Hammer Down is offline
Veteran
 
Join Date: Jun 2009
Vehicle: '01 Dodge Ram 1500
Posts: 425
Default

My guess is either your coil is bad or you crank position sensor is bad. Either of these can prevent ignition.
__________________

'01 Ram 1500 360
White Truck Club #360
Reply With Quote
  #4  
Old 02-21-2010, 09:56 AM
zman17's Avatar
zman17 zman17 is offline
Retired Moderator - RIP
 
Join Date: May 2008
Vehicle: 2000 2500HD 4x4 5.9
Location: NH
Posts: 18,729
Default

Not saying it can't be defective, but, the OP said the coil is new.
__________________
2000 2500HD 4X4 5.9 and 4:10's,HF tuned SCT,Red-Head gear box, HS 1.7's,
50mm Fastman TB, Hughes Plate,2" Hell Bent ,Volant CAI
Flowmaster 50 series, Rock Solid Ram Steering fix,B&M trans cooler,fuzzy dice good for 5HP
Reply With Quote
  #5  
Old 02-21-2010, 09:58 AM
Hammer Down's Avatar
Hammer Down Hammer Down is offline
Veteran
 
Join Date: Jun 2009
Vehicle: '01 Dodge Ram 1500
Posts: 425
Default

Missed that part. Sorry.
__________________

'01 Ram 1500 360
White Truck Club #360
Reply With Quote
  #6  
Old 02-21-2010, 11:47 AM
kfdcowboy kfdcowboy is offline
Registered User
 
Join Date: Feb 2010
Vehicle: 1999 Dodge Ram 1500 4x4 5.9L
Location: Michigan
Posts: 6
Default

it started friday night, truck had been running rough, pulled the cat and replaced it with a new one two weeks ago, ran fine for a while, then friday was pulling into driveway and it just quit, put it into neutral and it wouldnt start again, pushed it into barn and it hasn't started since.
Reply With Quote
  #7  
Old 02-21-2010, 12:56 PM
J415's Avatar
J415 J415 is offline
Champion
 
Join Date: Feb 2009
Vehicle: 1997 dodge ram 1500 5.2L 4x2
Location: Bay Area, CA
Posts: 3,413
Default

When you turn the key, do you hear the fuel pump whine? Fuel pump could be busted. Just a thought since you seem to have done everything else.
Reply With Quote
  #8  
Old 02-21-2010, 01:00 PM
kfdcowboy kfdcowboy is offline
Registered User
 
Join Date: Feb 2010
Vehicle: 1999 Dodge Ram 1500 4x4 5.9L
Location: Michigan
Posts: 6
Default

fuel pump is new a month ago, kicks on just fine, good pressure in the rails.
Reply With Quote
  #9  
Old 02-21-2010, 01:36 PM
J415's Avatar
J415 J415 is offline
Champion
 
Join Date: Feb 2009
Vehicle: 1997 dodge ram 1500 5.2L 4x2
Location: Bay Area, CA
Posts: 3,413
Default

Check your fuses and your relays. Could also be you ignition coil pigtail. Mine got a short in it and it would cut out once and a while. Other times it just wouldn't start. Test your ignition coil to be sure. I had an MSD replacement coil and it died 3 months after I got it.
Reply With Quote
  #10  
Old 02-21-2010, 10:25 PM
kfdcowboy kfdcowboy is offline
Registered User
 
Join Date: Feb 2010
Vehicle: 1999 Dodge Ram 1500 4x4 5.9L
Location: Michigan
Posts: 6
Default

checked all fuses and relays, everything checked out. put new crank sensor in. put new pick-up coil/stator in. all to no avail. everything is NEW. checked all my grounds. checked resistance and supply voltage to everything. it all checks out. why the heck wont it start? new coolant temp sensor too since that was going bad. ANYONE?!
Reply With Quote
 
 
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My '96 stopped running all of a sudden CTX 2nd Gen Ram Tech 12 06-16-2015 12:14 AM
Help! No start problem tortu-lita 1st Gen Dakota 3 06-14-2015 02:28 PM
2001 Dodge Grand Caravan Sport countrychic Dodge Caravan 1 06-13-2015 08:38 AM
2002 Ram 1500 Panic alarm won't turn off selpicsid 3rd Gen Ram Tech 3 06-12-2015 09:47 PM
Truck stalls out 2008 1500 fwd jeffreydean 3rd Gen Ram Tech 3 06-09-2015 10:12 PM

 
Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 11:46 PM.

© Internet Brands, Inc.


Contact Details & Emails