Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 2nd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

shock sensor and no start?

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-06-2011, 08:27 PM
slash23 slash23 is offline
Registered User
 
Join Date: Dec 2010
Posts: 7
Default shock sensor and no start?

ive posted a similiar question but i think ive narrowed it down. My 94 5.2 ram cranks intermittenly. I found a switch under the dash that had a bad connection. If i shut the truck off and take the key out with the wires disconnected then it wont crank. It does nothing. If i turn the key to acc. then touch the wires on the switch together and let them come apart it will crank and crank without retouching the wires unless i disconnect the battery. The wires have 5v to them. I dont know what that means. i havent traced them to see where they go because they get lost in the mess under the dash.

I also have a pro 9094c shock sensor by audiovox installed in the truck. I originally thought that was my problem so i removed it and tried to bypass it by touching the positive wire from the sensor to the green(or alarm) wire from the sensor. Will this work? Ive emailed audiovox with no response. the positive wire at the sensor has 8.4 volts if that means anything.

the shock sensor is supposed to be hooked up to the hood pin wire according to the installation guide. Im thinking maybe it was hooked up to the pump anyways. any ideas
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 01-10-2011, 12:02 AM
slash23 slash23 is offline
Registered User
 
Join Date: Dec 2010
Posts: 7
Default

any help guys? anyone have any experience with audiovox products? What other things could be on the circut as the switch since it has 5v? if i can figure that out i think i can trace the wires easier.
Reply With Quote
  #3  
Old 01-10-2011, 12:24 AM
HeyYou's Avatar
HeyYou HeyYou is online now
Section Moderator
Dodge Forum Moderator
 
Join Date: Apr 2010
Vehicle: 1996 Dodge Ram 2500
Location: Adrian, MI
Posts: 32,981
Default

Crank sensor.
Cam sensor.

Possibly coolant temp sensor.
IAT sensor.

Either of the first two being disable will give you a no start, but, not a no crank.
__________________
1996 Ram 2500 5.9 EC/SB Gas, Auto, 4x4, Hughes plenum plate, Kegger mod, double roller timing set, rest is stock. For now.....
Reply With Quote
Old 01-10-2011, 12:24 AM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 10:17 PM.

Internet Brands, Inc.


Contact Details & Emails