Running lights not working in back - DodgeForum.com


2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Running lights not working in back

Reply
 
 
  #1  
Old 07-01-2012, 12:23 AM
jarebear86
jarebear86 is offline
Professional
Thread Starter
 
Join Date: Jan 2008
Posts: 148
Default Running lights not working in back

Ke the title says my back running lights and dash lights won't work. The cluster word and so do brake lights. I've checked fuses inside the cab and don't see any bad ones. Not totally sure if it could be one under hood. Not real good at electrical to know which one it could even be. Any ideas?
Reply With Quote
  #2  
Old 07-01-2012, 12:49 AM
gdstock's Avatar
gdstock
gdstock is offline
Legend
 
Join Date: Jul 2011
Location: Austin, TX
Posts: 8,259
Default

Fuse for tail lights. Vehicle wiring is designed so that if tail light fuse blows, the driver can know because dash lights are on the same circuit. Check fuses again. And there are fuses in the PDC under the hood.
Reply With Quote
  #3  
Old 07-01-2012, 03:21 AM
jarebear86
jarebear86 is offline
Professional
Thread Starter
 
Join Date: Jan 2008
Posts: 148
Default

You wouldn't happen to know which one it is would you? I don't have a diagram telling me
Reply With Quote
  #4  
Old 07-01-2012, 10:27 AM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
 
Join Date: Apr 2010
Location: Clayton MI
Posts: 41,560
Default

Check Fuse F in the PDC. (under the hood.)
Reply With Quote
  #5  
Old 07-01-2012, 02:21 PM
zman17's Avatar
zman17
zman17 is offline
Retired Moderator - RIP
 
Join Date: May 2008
Location: NH
Posts: 18,729
Default

Quote:
Originally Posted by jarebear86 View Post
I don't have a diagram telling me
Why not? http://dodgeforum.com/forum/2nd-gen-...e-manuals.html
Reply With Quote
  #6  
Old 07-01-2012, 07:18 PM
jarebear86
jarebear86 is offline
Professional
Thread Starter
 
Join Date: Jan 2008
Posts: 148
Default

There is no "f" fuse. At least mine is not labeled like that. I'm looking at all the fuses and don't see any that are blown. What would it be labeled as?
Reply With Quote
  #7  
Old 07-01-2012, 08:17 PM
jarebear86
jarebear86 is offline
Professional
Thread Starter
 
Join Date: Jan 2008
Posts: 148
Default

I found it. Parking lamp number one inside cab.
Reply With Quote
  #8  
Old 10-08-2013, 07:18 PM
JonAnderson's Avatar
JonAnderson
JonAnderson is offline
Registered User
 
Join Date: Oct 2013
Posts: 1
Default

Quote:
Originally Posted by jarebear86 View Post
I found it. Parking lamp number one inside cab.
Did changing that 15 amp fuse get your back running lights going again?
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Lyniaer
1st Gen Durango
2
11-12-2015 02:39 PM
janicedauw
Dodge Caravan
1
08-08-2015 03:12 AM
59skippy
Dodge Journey
5
07-06-2015 03:04 PM
janicedauw
Dodge Caravan
1
07-04-2015 08:12 PM
jzimmerman809
1st Gen Durango
5
07-03-2015 06:26 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 05:59 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send