Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 2nd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Shifter cable adjustment/reverse lights

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-12-2012, 10:37 AM
ronnyvous1 ronnyvous1 is offline
Registered User
Garage is empty, add now
 
Join Date: Sep 2012
Vehicle: 98 2500 12V Cummins 2WD A/T
Location: Livingston County, NY
Posts: 5
Default Shifter cable adjustment/reverse lights

98 12V 2WD AT, need the correct way to adjust the shift cable, reverse lights not working in the reverse detent, but do work about 1/2 way towards park. I understand that it could be the adjuster under the dash, or the cable itself at the trans. Need correct procedure to get it working where it should. Neutral safety/rev switch works just fine, that's not the issue.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
__________________
1998 12V Cummins 2500, 2WD, AT, that works for a living.
Reply With Quote
  #2  
Old 10-12-2012, 10:44 AM
gdstock's Avatar
gdstock gdstock is offline
Legend
Garage is empty, add now
 
Join Date: Jul 2011
Vehicle: 1999 Ram 1500, 5.2L auto
Location: Austin, TX
Posts: 8,257
Default

I think it is neutral safety switch. Adjustment under dash is only for indicator.

Check HERE and see.
__________________
Ram 1500, 5.2L, 2wd, hardened trans with Derale pan, Hayden trans cooler, kegger mod, SCT tuned. New metallic black paint, TCP e-fans, HS 1.7 Rockers, restored interior.
Reply With Quote
  #3  
Old 10-12-2012, 10:58 AM
ronnyvous1 ronnyvous1 is offline
Registered User
Garage is empty, add now
 
Join Date: Sep 2012
Vehicle: 98 2500 12V Cummins 2WD A/T
Location: Livingston County, NY
Posts: 5
Default

Nope, safety switch is working just fine, it is definatly an adjustment in the linkage needed to get the switch to make contact when lever is in the detent position.
__________________
1998 12V Cummins 2500, 2WD, AT, that works for a living.
Reply With Quote
  #4  
Old 10-12-2012, 12:18 PM
gdstock's Avatar
gdstock gdstock is offline
Legend
Garage is empty, add now
 
Join Date: Jul 2011
Vehicle: 1999 Ram 1500, 5.2L auto
Location: Austin, TX
Posts: 8,257
Default

The adjustment under column is not it. That just does the orange indicator.

You may need to adjust linkage underneath from column to the trans. Instructions in manual, but mainly put in park (engine off), loosen bolt, and make sure shift arm on trans is fully in position. Tighten bolt. Move to 1st gear, loosen bolt and make sure shift arm is in full back position. It should be correct. A little differnce on linkage adjustment will effect rooster comb insiude tranny that trips the switch. Should show in manual so you get an idea waht I am talking about.
__________________
Ram 1500, 5.2L, 2wd, hardened trans with Derale pan, Hayden trans cooler, kegger mod, SCT tuned. New metallic black paint, TCP e-fans, HS 1.7 Rockers, restored interior.
Reply With Quote
Old 10-12-2012, 12:18 PM
Reply
 
 
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 09:01 AM.

Internet Brands, Inc.


Contact Details & Emails

Search Engine Friendly URLs by vBSEO 3.5.2