Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 2nd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

1k mi. on new engine, and now backfiring though throttle body.

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-21-2013, 04:30 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default 1k mi. on new engine, and now backfiring though throttle body.

well, as the title states... im having some backfiring through the throttle body at light throttle/low throttle situations.

before i start throwing parts at it, i want y'alls opinions, and feedback.

i am replacing the o2 sensors, as they were both throwing codes. i have since disconnected both of them, but the backfiring continues.

the motor also bogs way down to almost stalling point before doing so.

i know timing is spot on, i put it all together, and made sure it was. merc225hp(mark) also helped(through email) so i know its spot on.

i also get from time to time, crank sensor loss of signal, and cam sensor loss of signal. so i was thinking of replacing those. along with the tps, as its
condition is unknown(came off the 5.9 tb from jy)

so im kinda at a loss. the truck is about to get a bunch of new electrical parts, unlesss i can pin-point whats causing it.

thanks guys!
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
__________________
2004 Dodge Ram 2500, QC, 4x4, auto, Fisher Plow
2001 Dodge Ram 1500 QC 4x4 auto, built 360
Reply With Quote
  #2  
Old 09-21-2013, 05:46 PM
ryan0714 ryan0714 is offline
Record Breaker
 
Join Date: May 2010
Posts: 1,314
Default

sadly, everything you named can cause it to backfire like that. i have had a similar prob on going for awhile now, but i think mine is narrowed down to the fuel sync that i need to have played with and set to the right spot for my addons. yours could be similar...
__________________
'93 RamCharger Black Canyon Sport, 5.9L, 35" Xtreme MT2, 4" Lifted Springs,Warn Locking Hubs, 4340 Chromoly Shafts, CAD Delete, Locked D44, LSD 9.25, Air Gap Intake, Headers, Y-Pipe Delete, 14x3, XRC8 Winch, Custom Front Bumper, Hella LED Lights and more...
Reply With Quote
  #3  
Old 09-21-2013, 06:09 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

sync was set to +2 per hemifevers suggestion. but bounces from 0-3, sometimes 4. which doesnt reall make sense, it shouldnt bounce around, should it?

guess ill just replace parts...

crank, cam, tps sensors, coil(came off our jeep, unknown age), and o2 sensors.
__________________
2004 Dodge Ram 2500, QC, 4x4, auto, Fisher Plow
2001 Dodge Ram 1500 QC 4x4 auto, built 360
Reply With Quote
  #4  
Old 09-21-2013, 08:02 PM
ryan0714 ryan0714 is offline
Record Breaker
 
Join Date: May 2010
Posts: 1,314
Default

the sync will bounce +/- 1 normally. from what im told. but its also supposed to be set and read with it at 1000 rpms to take some of the slack out of the chain so its more steady of a reading.
__________________
'93 RamCharger Black Canyon Sport, 5.9L, 35" Xtreme MT2, 4" Lifted Springs,Warn Locking Hubs, 4340 Chromoly Shafts, CAD Delete, Locked D44, LSD 9.25, Air Gap Intake, Headers, Y-Pipe Delete, 14x3, XRC8 Winch, Custom Front Bumper, Hella LED Lights and more...
Reply With Quote
  #5  
Old 09-21-2013, 08:11 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

Quote:
Originally Posted by ryan0714 View Post
the sync will bounce +/- 1 normally. from what im told. but its also supposed to be set and read with it at 1000 rpms to take some of the slack out of the chain so its more steady of a reading.
i have the snapon mt2500 scanner, so it does all that for me. just need to reach back, and adjust the dizzy.
__________________
2004 Dodge Ram 2500, QC, 4x4, auto, Fisher Plow
2001 Dodge Ram 1500 QC 4x4 auto, built 360
Reply With Quote
  #6  
Old 09-22-2013, 02:49 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

Anyone else?
Reply With Quote
  #7  
Old 09-22-2013, 04:04 PM
zman17's Avatar
zman17 zman17 is offline
Registered User
Dodge Forum Moderator
 
Join Date: May 2008
Vehicle: 2000 2500HD 4x4 5.9
Location: NH
Posts: 18,729
Default

I doubt its the TPS, so dont spend money on that. Don't forget I have a new crank sensor you can try, also have a used complete dizzy with cam sensor. We'll talk next sunday.
__________________
2000 2500HD 4X4 5.9 and 4:10's,HF tuned SCT,Red-Head gear box, HS 1.7's,
50mm Fastman TB, Hughes Plate,2" Hell Bent ,Volant CAI
Flowmaster 50 series, Rock Solid Ram Steering fix,B&M trans cooler,fuzzy dice good for 5HP
Reply With Quote
  #8  
Old 10-02-2013, 08:18 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

ok, so i got a replacement pre cat o2 sensor, and its still popping through the throttle body at light throttle(only when coldish) i still am going to replace the crank, and cam sensors, as the crank sensor is older, and from my 318, and the cam sensor is unknown as its from the jy 360.

im hoping to get some of this resolved within the next 2 weeks, after i get new tank straps... damn rust!
__________________
2004 Dodge Ram 2500, QC, 4x4, auto, Fisher Plow
2001 Dodge Ram 1500 QC 4x4 auto, built 360
Reply With Quote
  #9  
Old 10-02-2013, 08:24 PM
crazzywolfie's Avatar
crazzywolfie crazzywolfie is offline
Grand Champion
 
Join Date: Jun 2009
Vehicle: 91 & 81 d150 carburated 318's 93 R.C. F.I.318
Location: orangeville ontario
Posts: 6,780
Default

have you checked the fuel pressure? i know you just replaced the fuel pump
Reply With Quote
  #10  
Old 10-02-2013, 08:35 PM
dhvaughan's Avatar
dhvaughan dhvaughan is offline
Hall Of Fame
 
Join Date: Jul 2006
Vehicle: 01 1500 4wd
Location: Gainesville, Ga.
Posts: 12,202
Default

to me - backfiring through the intake is a timing problem.
also - loss of cam position sensor is critical to timing.
also - fuel sync is a measurement based off cam position sensor.
also - its been running fine up until now, right?

-----drum roll... my brain says cam position sensor first. crank position if that doesn't fix it.
__________________
01 1500 Reg Cab 4wd 5.2 auto 3.55 285/75/16 steps tow hooks sc3815 180 3923 trans cooler filter posilok powertrax (removed) timbren britebox pioneer head rockford amp speaker cobra cb firestick hughes plenum water pump timing chain oil pump rear main hub bearings brakes shocks cracked dash cad bushings seals ujoints trackbar tcase Robert Griffin Trans
Reply With Quote
  #11  
Old 10-02-2013, 08:41 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

Quote:
Originally Posted by dhvaughan View Post
to me - backfiring through the intake is a timing problem.
also - loss of cam position sensor is critical to timing.
also - fuel sync is a measurement based off cam position sensor.
also - its been running fine up until now, right?

-----drum roll... my brain says cam position sensor first. crank position if that doesn't fix it.
i have the cam sensor laying around from my 318, ill throw that in tomorrow when i get home from work... im hoping it works.. thing is, it runs the ***** at full throttle! but part throttle, forget it.
__________________
2004 Dodge Ram 2500, QC, 4x4, auto, Fisher Plow
2001 Dodge Ram 1500 QC 4x4 auto, built 360
Reply With Quote
  #12  
Old 10-02-2013, 09:29 PM
ryan0714 ryan0714 is offline
Record Breaker
 
Join Date: May 2010
Posts: 1,314
Default

sounds just like mine man, light load it popped a couple times and loss of power for a split sec, but once ur over it and into higher rpms all is great, fuel sync bro....
__________________
'93 RamCharger Black Canyon Sport, 5.9L, 35" Xtreme MT2, 4" Lifted Springs,Warn Locking Hubs, 4340 Chromoly Shafts, CAD Delete, Locked D44, LSD 9.25, Air Gap Intake, Headers, Y-Pipe Delete, 14x3, XRC8 Winch, Custom Front Bumper, Hella LED Lights and more...
Reply With Quote
  #13  
Old 10-03-2013, 07:13 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

Quote:
Originally Posted by ryan0714 View Post
sounds just like mine man, light load it popped a couple times and loss of power for a split sec, but once ur over it and into higher rpms all is great, fuel sync bro....
i didnt get the cam sensor put in tonight, but if i have time it will be put in in the AM before work. luckily for me, i have a snap-op scanner so i can set the fuel sync myself(again)
__________________
2004 Dodge Ram 2500, QC, 4x4, auto, Fisher Plow
2001 Dodge Ram 1500 QC 4x4 auto, built 360
Reply With Quote
  #14  
Old 10-03-2013, 07:31 PM
zman17's Avatar
zman17 zman17 is offline
Registered User
Dodge Forum Moderator
 
Join Date: May 2008
Vehicle: 2000 2500HD 4x4 5.9
Location: NH
Posts: 18,729
Default

Did you fix the o2 sensor(s) yet? And disconnect battery to reset computer, not the scanner.
__________________
2000 2500HD 4X4 5.9 and 4:10's,HF tuned SCT,Red-Head gear box, HS 1.7's,
50mm Fastman TB, Hughes Plate,2" Hell Bent ,Volant CAI
Flowmaster 50 series, Rock Solid Ram Steering fix,B&M trans cooler,fuzzy dice good for 5HP
Reply With Quote
  #15  
Old 10-03-2013, 07:35 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

Quote:
Originally Posted by zman17 View Post
Did you fix the o2 sensor(s) yet? And disconnect battery to reset computer, not the scanner.
just the pre-cat sensor... havent had the money for the post cat, and the wiring extension.
__________________
2004 Dodge Ram 2500, QC, 4x4, auto, Fisher Plow
2001 Dodge Ram 1500 QC 4x4 auto, built 360
Reply With Quote
  #16  
Old 10-03-2013, 07:41 PM
zman17's Avatar
zman17 zman17 is offline
Registered User
Dodge Forum Moderator
 
Join Date: May 2008
Vehicle: 2000 2500HD 4x4 5.9
Location: NH
Posts: 18,729
Default

Need to fix it. And IIRC, when you reset the fuel sync, the motor should be at 1500rpm.
__________________
2000 2500HD 4X4 5.9 and 4:10's,HF tuned SCT,Red-Head gear box, HS 1.7's,
50mm Fastman TB, Hughes Plate,2" Hell Bent ,Volant CAI
Flowmaster 50 series, Rock Solid Ram Steering fix,B&M trans cooler,fuzzy dice good for 5HP
Reply With Quote
  #17  
Old 10-03-2013, 07:58 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

Quote:
Originally Posted by zman17 View Post
Need to fix it. And IIRC, when you reset the fuel sync, the motor should be at 1500rpm.
The snap on scanner brings it up to 1k rpms.. im hoping to order the sensor and wiring extension next thursday
Reply With Quote
  #18  
Old 10-03-2013, 08:06 PM
zman17's Avatar
zman17 zman17 is offline
Registered User
Dodge Forum Moderator
 
Join Date: May 2008
Vehicle: 2000 2500HD 4x4 5.9
Location: NH
Posts: 18,729
Default

You need an o2 with an 18" wire if the post cat sensor is in or close to the oem location. Standard and NTK have them.
__________________
2000 2500HD 4X4 5.9 and 4:10's,HF tuned SCT,Red-Head gear box, HS 1.7's,
50mm Fastman TB, Hughes Plate,2" Hell Bent ,Volant CAI
Flowmaster 50 series, Rock Solid Ram Steering fix,B&M trans cooler,fuzzy dice good for 5HP
Reply With Quote
  #19  
Old 10-03-2013, 08:08 PM
redneck_ram's Avatar
redneck_ram redneck_ram is offline
Champion
 
Join Date: Nov 2009
Vehicle: 2001 Dodge Ram 1500 4x4 QC 318
Location: Rochester, NH
Posts: 4,031
lousy_blind_eye
Send a message via Yahoo to redneck_ram
Default

You have part numbers? Im pretty sure it needed to be lengthened 18" from the 12" wire
Reply With Quote
  #20  
Old 10-06-2013, 10:01 AM
Spillage's Avatar
Spillage Spillage is offline
Record Breaker
 
Join Date: Sep 2012
Vehicle: 98 RAM1500 Sport 5.2L Man SWB 4x4 3.55 LSD
Location: S. Florida
Posts: 1,162
Default

4 pin round connector, 24" extension cable from Jegs is what I got for the rear O2, with my new Cat position because of the LT headers I'm going to use.

The front O2 I got the sensor with the longer 18" pigtail in stead of standard 12", and used a
11" extension cable. 11" extension cable.

OBX also have an
21" extension cable 21" extension cable
.
__________________
Bryan
265/75/16 BFG AT's, K&N CAI, TC Saver, Moroso Catch-Can, TCP e-Fans, SCT Hemifever, 180 Stant, Cloyes DRTS, FI Airgap, 52mm Holley TB, Bosch 4Port Injectors, Pacesetter LT Headers, 3" Magnaflow Exhaust, and more stuff to come...
Reply With Quote
Old 10-06-2013, 10:01 AM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 04:02 AM.

Internet Brands, Inc.


Contact Details & Emails