Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 2nd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Water Temp Sending Unit

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-14-2005, 06:50 PM
Fubba Fubba is offline
Professional
1996 Dodge Ram 1500
 
Join Date: Nov 2005
Posts: 179
Default Water Temp Sending Unit

I'm looking for where the water temperature sending unit to the gauge is located. Can anyone help me out? It's a 1996 1500 with the 5.2L 318. Thanks.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 11-15-2005, 02:10 PM
Fubba Fubba is offline
Professional
1996 Dodge Ram 1500
 
Join Date: Nov 2005
Posts: 179
Default RE: Water Temp Sending Unit

Anyone?
ttt
Reply With Quote
  #3  
Old 11-15-2005, 11:41 PM
shott8283 shott8283 is offline
Garage is empty, add now
 
Join Date: May 2004
Location: Bett-neee
Posts: 3,811
Send a message via AIM to shott8283 Send a message via Yahoo to shott8283
Default RE: Water Temp Sending Unit

it should be located right behind the alternator and to the left of the uper radiator hose (as your looking at the nose of the truck) and its screwed into the intake plenum,,, has a wire harnes thats a PINTA to get to but you can get it off very carefully with a set of needle nose. release the built up pressure in the coolant system and motor by taking off the radiator cap then unscrew it so your not showered with coolant. Thats where its at on my 01 5.9 should be much different. you getting a messed up reading on your temp gauge? and youre actually looking for the ECT sensor witch is the Engine Coolant Temp sensor. goodluck! i had a heck of a time troubleshooting this problem.. need any hlpe lemme know!
__________________
nevermind
Reply With Quote
  #4  
Old 11-16-2005, 02:16 AM
Fubba Fubba is offline
Professional
1996 Dodge Ram 1500
 
Join Date: Nov 2005
Posts: 179
Default RE: Water Temp Sending Unit

My gauge isn't working. I talked to the guy who owned it before me. He said that when he rebuilt the motor, he didn't hook it back up. Now I'm just trying to find it so I can hook it back up. It's an important gauge.
Reply With Quote
  #5  
Old 11-16-2005, 03:00 AM
shott8283 shott8283 is offline
Garage is empty, add now
 
Join Date: May 2004
Location: Bett-neee
Posts: 3,811
Send a message via AIM to shott8283 Send a message via Yahoo to shott8283
Default RE: Water Temp Sending Unit

yea it is... not terribly accurate but yea.. important.. try where i mentioned above .. if it isnt there then your gauge cluster might not be working properly... goodluck
__________________
nevermind
Reply With Quote
Old 11-16-2005, 03:00 AM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 03:04 AM.

Internet Brands, Inc.


Contact Details & Emails