Diagnostic Code P1491 - DodgeForum.com



3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Diagnostic Code P1491

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-29-2007, 09:53 PM
ldmd64 ldmd64 is offline
Thread Starter
 
Join Date: Oct 2007
Posts: 3
Default Diagnostic Code P1491

Anyone have ideas code cam on two days ago feels a little sluggish, 2002 dodge 1500, 4.7 L, loaded.
Reply With Quote
  #2  
Old 10-29-2007, 10:24 PM
MikeHTally's Avatar
MikeHTally MikeHTally is offline
Champion
 
Join Date: Aug 2007
Vehicle: 2003 1500 QCSB Hemi 4x2
Location: N. Florida
Posts: 4,652
Default RE: Diagnostic Code P1491

"Radiator Fan Ctrl Relay Circ" Maybe the computer thinks the fan's misbehaving, so it backs off the power?
Reply With Quote
  #3  
Old 10-29-2007, 10:39 PM
Parts/Service's Avatar
Parts/Service Parts/Service is offline
Champion
 
Join Date: Mar 2004
Vehicle: 1993 Ford Mustang LX 5.3
Location: Bremen, GA.
Posts: 2,706
Default RE: Diagnostic Code P1491

This may sound strange, but I have seen this code many times. Check all fusesin the power distribution center under the hood. I bet you find a blown fuse...
Reply With Quote
  #4  
Old 10-29-2007, 10:43 PM
Parts/Service's Avatar
Parts/Service Parts/Service is offline
Champion
 
Join Date: Mar 2004
Vehicle: 1993 Ford Mustang LX 5.3
Location: Bremen, GA.
Posts: 2,706
Default RE: Diagnostic Code P1491

I think that it is fuse # 39.
Reply With Quote
  #5  
Old 03-31-2009, 08:06 PM
matthewbeard's Avatar
matthewbeard matthewbeard is offline
Veteran
 
Join Date: Dec 2007
Vehicle: 2002 Ram 1500 Quad cab long bed
Location: Ellsworth AFB, SD
Posts: 372
Default

Bump -

Just had this happen, headed out to check the Fuse.
Reply With Quote
  #6  
Old 03-31-2009, 09:23 PM
matthewbeard's Avatar
matthewbeard matthewbeard is offline
Veteran
 
Join Date: Dec 2007
Vehicle: 2002 Ram 1500 Quad cab long bed
Location: Ellsworth AFB, SD
Posts: 372
Default

update: Fuse was blown, replaced still didn't fix. manual says relay could also be bad. ordered up a relay should be in by thursday
Reply With Quote
  #7  
Old 01-13-2010, 06:03 PM
seabass202's Avatar
seabass202 seabass202 is offline
Veteran
 
Join Date: Jan 2008
Vehicle: 1997 Dodge Ram 1500 5.9 4x4 ex cab short bed
Location: Rotonda West, Florida
Posts: 294
Default

I know this is an older thread but it is just what I have going on right now. Code p1491 and a blown #39 25a fuse ( a/c condenser fan motor relay ). will get fuse tomorrow and see if anything else acts up. however I have two questions my scanner says code p1491 is "mfg installed emission control system" also would this have anything to do with my heat/ blend door or something acting up...NO HEAT. if so that would be great 'cause I dont wanna tear into this dash! and this is on my 02 3rd gen

Last edited by seabass202; 01-13-2010 at 06:17 PM.
Reply With Quote
  #8  
Old 01-13-2010, 06:28 PM
ramhunter9 ramhunter9 is offline
Banned
 
Join Date: Jun 2008
Posts: 5,343
Default

wow!! a fella that used the search function before posting a new thread ...I give you a big AT-A BOY on this one ...come on guys lets help him out....i know he is a 2nd genner maby this can be moved over their fo support??
Reply With Quote
  #9  
Old 01-14-2010, 06:29 PM
seabass202's Avatar
seabass202 seabass202 is offline
Veteran
 
Join Date: Jan 2008
Vehicle: 1997 Dodge Ram 1500 5.9 4x4 ex cab short bed
Location: Rotonda West, Florida
Posts: 294
Default

I replaced the fuse, it is holding, probably just to much resistance one frozen morning and it popped.
Reply With Quote
  #10  
Old 11-15-2012, 01:00 PM
GixxerNate GixxerNate is offline
Registered User
 
Join Date: Nov 2012
Posts: 3
Default

I'm having the same problem, has anyone successfully fixed the issue?

02 Ram 1500, 4.7 automatic, almost 167k miles
Check engine light is on. Fan was not working and fuse 39 was blown. Replaced the fuse, swapped the relay, and cleared the CEL. Now the fan works, but the CEL stays on with the same p1491 code. I've read about other issues with the wiring inside the fuse box corroding. Think this could be related? Open to suggestions.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
[3rd Gen : 96-00]: leaking tranny and code p1491 j.colyer Dodge Caravan 0 08-08-2015 01:28 AM
engine light P2433 just1creation Dodge Stratus 1 08-04-2015 11:05 AM
P0123 TPS High Voltage only with A/C On ThomasF 2nd Gen Ram Tech 2 08-01-2015 07:29 PM
13 Ram 4.7L Fuel Problem wfrance86 4th Gen Ram Tech 2 07-24-2015 08:04 AM
turn signals stopped working but 4 ways worked BrandonBuc'em 2nd Gen Ram Tech 4 07-15-2015 02:02 PM


Tags
2002, 2003, caravan, check, code, codes, computer, diagnostic, dodge, engine, maintenance, neon, obd, p1491, ram

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 10:25 AM.