Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 3rd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Clicking noise when putting in drive or reverse

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-16-2009, 08:31 PM
jarhead03's Avatar
jarhead03 jarhead03 is offline
Veteran
2003 Dodge Ram 1500
 
Join Date: Jun 2009
Posts: 369
Default Clicking noise when putting in drive or reverse

I have been noticing this wierd clicking or buzzing noise when engaging drive or reverse on my 2wd 1500 hemi. Anyone have an idea of what to check or is this normal? Seems to be shifting fine and engaging into gear just fine but just an annoying noise. lol
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 06-18-2009, 04:20 AM
andrew67 andrew67 is offline
Amateur
Garage is empty, add now
 
Join Date: Jan 2009
Vehicle: 08 dodge ram
Location: california
Posts: 30
Default

My 08 does that to.
Reply With Quote
  #3  
Old 06-18-2009, 07:05 AM
MikeHTally's Avatar
MikeHTally MikeHTally is offline
Champion
2006 Chrysler 300
My Garage
 
Join Date: Aug 2007
Vehicle: 2003 1500 QCSB Hemi 4x2
Location: N. Florida
Posts: 4,385
Default

Mine does it. Sounds like a motor moving a valve. The Magnaflows drown it out nicely.
__________________
2003 1500 QC Hemi

2006 Chrysler 300C
2008 1/2 Mazda Speed3
Reply With Quote
  #4  
Old 06-18-2009, 08:19 AM
02Regcab's Avatar
02Regcab 02Regcab is offline
Professional
2011 Dodge Ram 1500
My Garage
 
Join Date: Oct 2008
Vehicle: 2011 Ram CC 5.7L 4x4
Location: Brampton,ON, Canada !
Posts: 207
Default

I could be wrong but every Dodge ive owned has done that...
I think its something to do with the clutch packs engaging and releasing... do you notice it happen also when rolling up to a light to stop ?

edit....
Not Saying anything is wrong with your transmission im just saying thats the sound it makes...
Hop into a caravan and try does the same thing,, or hop into any dodge really..
__________________
2011 HEMI 4x4 Crew Cab Sport
K&N Intake, Straightpipe mufflerless, Circle D ProII 258mm 2800-3000 Stall, HEMIFEVER TUNING, Moes 87mm TB, Stant 190*F Thermostat

Last edited by 02Regcab; 06-18-2009 at 02:22 PM..
Reply With Quote
  #5  
Old 06-18-2009, 09:26 AM
bigmiah22 bigmiah22 is offline
Veteran
2003 Dodge Ram 1500
 
Join Date: Jun 2009
Vehicle: 2003 Dodge Ram Quad Cab Laramie 4x4
Location: Rochester Hills MI
Posts: 278
Send a message via AIM to bigmiah22
Default

Whenever i shift from park to any gear or neutral to any gear my truck does this, it has since i bought it, i dont think you have anything to worry about
__________________
2003 Dodge Ram 1500 Laramie HEMI 4x4 QCSB Sport
Black Truck Club #114. Goodhood Ram Air. K&N CAI. Pacesetter Long Tubes. Eyelids. Jet 180*Stat. Magnaflow Dual Exhaust. Hella 500. HID's. Leveled. Nerfbars and Bullbar
Reply With Quote
  #6  
Old 06-18-2009, 11:49 AM
shadow11's Avatar
shadow11 shadow11 is offline
Veteran
2005 Dodge Ram 1500
My Garage
 
Join Date: Feb 2009
Vehicle: 2005 Dodge Ram 1500 Hemi, 2009 Dodge Ram 1500 Hemi
Location: Houston TX
Posts: 250
Default

My truck makes the same noise when shifting into reverse or drive. Its done it since I have owned it so I dont think there is anything to worry about...
__________________
SRT-10 HOOD/SRT-10 OEM BLACK 22" WHEELS/SRT-10 FRONT 4 PISTON BRAKES/RED CALIPERS/TONNEAU COVER/RACELAND CUT-OUT & MAGNAFLOW Y-PIPE/AIRBAGS WITH ON BOARD AIR COMPRESSOR/RB1 NAVIGATION/20% TINT/DEBADGED/SRT-10 A PILLAR WITH TRANSMISSION TEMP GAUGE/SC 3815 ON 91 PERFORMANCE TUNE
Reply With Quote
  #7  
Old 06-19-2009, 03:18 PM
jarhead03's Avatar
jarhead03 jarhead03 is offline
Veteran
2003 Dodge Ram 1500
 
Join Date: Jun 2009
Posts: 369
Default Thanks for the replies

I am glad to hear it's a common thing. I wasn't too worried but this is my first dodge product and already had to rebuild the rearend in it so in my mind the next logical problem to listen for was the tranny...lol... other than that it runs great adn shifts around the same mph so I figured it's just something I'd have to live with or learn to ignore. I traded a 96 mustang gt with 180,000 miles on it straight even for the truck so I figure even if I had to replace the tranny and rearend I wouldn't be hurt on the deal at all.
Reply With Quote
  #8  
Old 06-19-2009, 05:40 PM
Toefur's Avatar
Toefur Toefur is offline
Professional
Garage is empty, add now
 
Join Date: Aug 2008
Vehicle: 05 Ram 1500/02 Cavalier S/C
Location: LI, NY
Posts: 179
Default

yup..mine does it too..I took it back to the stealership and I got the "working as intended" speech from the service manager
__________________
05 Hemi 1500 Quad Cab 4x4 Sport
Atlantic Blue Pearlcoat
Cherry Bomb Extreme w/ Dual Exhaust
Cooper Zeons, Bushwacker Street Flares, Cortex Tuned
Reply With Quote
Old 06-19-2009, 05:40 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 07:31 AM.

Internet Brands, Inc.


Contact Details & Emails

Search Engine Friendly URLs by vBSEO 3.5.2