Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 3rd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

2003 Ram 1500 5.7L QC-- P0441 / P0456

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-20-2010, 10:33 PM
Jacob2k8's Avatar
Jacob2k8 Jacob2k8 is offline
Registered User
2003 Dodge Ram 1500
 
Join Date: Dec 2009
Vehicle: 2003 Dodge Ram 5.7 Hemi Quad Cab 2WD
Location: North Georgia
Posts: 15
Default 2003 Ram 1500 5.7L QC-- P0441 / P0456

Hey. I've got an 03 ram hemi qc 2wd. I have been getting P0441 and P0456 codes for a few weeks now. I have tried resetting the PCM twice just to make sure they would come back. I have taken it to the dealership when I just had the p0441 code. They suggested it was the Leak Detection Pump in the EVAP system. I am just clueless as the the p0456 code is. I have replaced the gas cap to a locking gas cap after the codes appeared and no change. I have glanced over the lines directly connected to the EVAP canister, but i cant see any cracks... not say that there definitely are none. Thanks for any and all help.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
__________________
2003 Dodge Ram 1500 SLT Hemi Quad Cab
-2" Leveling kit
-Cooper Zeon LTZ 275/60R20
Reply With Quote
  #2  
Old 03-20-2010, 10:34 PM
Jacob2k8's Avatar
Jacob2k8 Jacob2k8 is offline
Registered User
2003 Dodge Ram 1500
 
Join Date: Dec 2009
Vehicle: 2003 Dodge Ram 5.7 Hemi Quad Cab 2WD
Location: North Georgia
Posts: 15
Default

They haven't replaced the Leak Detection Pump yet. Waiting on it to get off back-order.
__________________
2003 Dodge Ram 1500 SLT Hemi Quad Cab
-2" Leveling kit
-Cooper Zeon LTZ 275/60R20
Reply With Quote
  #3  
Old 03-25-2010, 07:48 PM
FireFighter's Avatar
FireFighter FireFighter is offline
Veteran
Garage is empty, add now
 
Join Date: Mar 2010
Vehicle: 2003 Quad 1500/4x4/5.7L Hemi
Location: Dawsonville, GA
Posts: 303
Default

I've got the same P0441, Haynes shows "EVAP system purge system performance"
__________________
Tim
2003 1500/4x4/5.7L/40 Series/6.1 Springs/Manley Push Rods-P/T Fire & EMS POV
2004 40th Anniversary Mustang GT (Wifes)
1999 Trans Am WS6 Ram Air Pkg. / LS1 Modified
Reply With Quote
Old 03-25-2010, 07:48 PM
 
 
 
Reply




Tags
2003, hemi, p0441, p0456

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 02:40 PM.

Internet Brands, Inc.


Contact Details & Emails