2002 Caravan cooling fans not running? - DodgeForum.com



Dodge Caravan The Dodge Caravan is the best selling mini van from Dodge. How many Dodge Caravan owners here at DodgeForum.com would agree? Discuss it now!

2002 Caravan cooling fans not running?

Reply
 
 
  #1  
Old 05-17-2005, 03:16 AM
ibridin1st
ibridin1st is offline
Thread Starter
 
Join Date: May 2005
Posts: 2
Default 2002 Caravan cooling fans not running?

I have an 02 Carivan with a 3.8L. The check engine light came on. When I checked it, it was code 1491 (cooling fan relay). I replaced the relay. It worked for a few days, then the light came back on. I plugged the old relay back in. It worked. I plugged the new relay in. It worked for a few days, again. I jumped the fans. They both work fine. While messing with the relays, I noticed that one of the wires (red w/purple, about 1/8" diameter) would get very hot. The other three stayed normal temp. I also noticed that when the fans quit working, the A/C would not blow cold. The compressor seems to kick on and off normally. When the fans work, the A/C blows cold. I have moved some of the relays in the relay box around to make sure they all were good. I did the same with the fuses. Thank you to anyone that may have helpful information.
Reply With Quote
  #2  
Old 05-18-2005, 01:43 AM
brandoncrone
brandoncrone is offline
Veteran
 
Join Date: May 2005
Posts: 498
Default RE: 2003 Caravan cooling fans not running?

I've run into corrosion in the wiring to the fan relay, sometimes from the underhood junction block. Its under warranty isn't it??? Have the dealer fix it.
Reply With Quote
  #3  
Old 05-18-2005, 06:30 PM
ibridin1st
ibridin1st is offline
Thread Starter
 
Join Date: May 2005
Posts: 2
Default RE: 2003 Caravan cooling fans not running?

It is actually a 2002 and has 42k miles. I took the battery out and flipped the box over to unplug and plug the connectors. They all looked fine. I did not open the box. The dealer wants $95 to look at it. My wife told me that after it is "reset". it is okay until she hits the first bump. That is when the check engine light comes on. Sounds like I will have to follow each wire to look for a loose connection. I was hoping for an easy fix. Does anyone know where I can find a "good" wiring diagram? My haynes manual does not have the right colors. Or, does anyone know what color wire goes where? Thanks.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
m0rb02
Dodge Caravan
2
04-19-2016 04:06 PM
colons3499
Dodge Neon
0
07-09-2015 04:57 PM
kenm78
4th Gen Ram Tech
1
07-05-2015 03:05 PM
janicedauw
Dodge Caravan
1
07-04-2015 08:12 PM
arty278
New Member Area
1
07-03-2015 03:07 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 07:18 AM.