Go Back   DodgeForum.com > Dodge Vans & CUVs > Dodge Caravan
Sign in using an external account
Register Forgot Password?


Dodge Caravan The Dodge Caravan is the best selling mini van from Dodge. How many Dodge Caravan owners here at DodgeForum.com would agree? Discuss it now!

2010 dodge grand caravan sxt winding sound on first start

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-20-2011, 12:44 PM
champagne2878 champagne2878 is offline
Registered User
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 20
Default 2010 dodge grand caravan sxt winding sound on first start

so this may be a stupid question but on the first start of the day it makes a noise like something is winding up or pumping up er something when you first start it everyday, but only the first start of the day. im assuming it is supposed to do this for some reason or another for the fact that it is only the first start of the day and it only does it for a few seconds and then thats it. i just bought this car used, but with only 2,000 miles on it. it is v6 and i believe 3.8 engine if that helps any. thank you for any answers to this
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 02-20-2011, 07:04 PM
steak59 steak59 is offline
Record Breaker
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 1,874
Default

How cold is ur weather? maybe is a cold drive belt squeak.
Reply With Quote
  #3  
Old 02-20-2011, 07:54 PM
champagne2878 champagne2878 is offline
Registered User
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 20
Default

its 80 degrees outside here in florida and its not a belt sound, im not exactly sure how to explain it other than in my original post
Reply With Quote
  #4  
Old 07-08-2011, 03:59 PM
Randy S. Randy S. is offline
Registered User
Garage is empty, add now
 
Join Date: Jul 2011
Posts: 2
Default

Don't know if you are still interested....I just found this forum.

I've got a 2010 SE with 3.3l, 4200 kms, same noise. Kind of like a low pitched turbine spooling up, and only when cold. Just got it back from the dealer for service (that's a whole 'nuther story), and the official response is "talked to engineering and they know that there is a problem but will take about 4 weeks to have TSB out".

Regards....Randy
Reply With Quote
  #5  
Old 07-09-2011, 07:08 AM
DodgeCaravan2010SXT DodgeCaravan2010SXT is offline
Captain
Garage is empty, add now
 
Join Date: Feb 2010
Vehicle: 2010 grand caravan sxt 4.0l
Posts: 618
Default

funny cause mine no whining sound but on first cold theres like a screatch, bang sound for just a second or less, not even pickable if someone looking into the engine compartment,
Reply With Quote
  #6  
Old 07-09-2011, 08:47 PM
champagne2878 champagne2878 is offline
Registered User
Garage is empty, add now
 
Join Date: Feb 2010
Posts: 20
Default

good to know im not the only one with the problem and cant wait to see about the tsb did they say what the actual problem is?
Reply With Quote
  #7  
Old 07-24-2011, 02:14 PM
vanman123 vanman123 is offline
Registered User
Garage is empty, add now
 
Join Date: Jul 2011
Posts: 1
Default Same noise

I bought a 2010 in march of this year and noticed that same noise at start up about a week after. Only a few hundred km's on it. Thought it might be belts working in but keeps doing it still with 8000km's on it. Took it in to the dealer and got the response " that's a known issue but there is nothing they can do just an inherit thing with this year van, there is no problem they just do that". It does not make the sound at every first start up but maybe a few times a week sometimes more. It's nice to hear there maybe a TSB. . It kind of sounds like power steering pump air in the lines or something pressurizing. Can get quite loud, just for approx 5 secs or more. Not enough time to troubleshoot.
Reply With Quote
  #8  
Old 07-24-2011, 03:39 PM
Cougar41 Cougar41 is offline
Record Breaker
Garage is empty, add now
 
Join Date: Feb 2011
Location: SoCal
Posts: 1,716
Default

Seems things haven't changed from the 3rd to the 5th generation vans. There's always something the dealer says "it's normal, you just have to live with it" when confronted with something they don't have a clue about. I'd bet they're living well on the $25,000+ we pay for these vans. Meanwhile we make the payments month after month and "live with" Chrysler's verion of quality.
__________________
We took the time to answer your post. Please give us some time and post the fix. You'll help hundreds!

Last edited by Cougar41; 07-24-2011 at 03:41 PM..
Reply With Quote
  #9  
Old 05-10-2012, 09:07 AM
axledeep axledeep is offline
Registered User
Garage is empty, add now
 
Join Date: Aug 2011
Vehicle: 2010 Caravan (w/ 3.8)
Posts: 1
Default

Has anyone found a solution to the cold-start whining noise? The dealer has replaced the serpentine belt and steering pump on my 2010 GC and the noise is still present. Van has done it since brand new.
Reply With Quote
  #10  
Old 05-11-2012, 12:39 PM
Randy S. Randy S. is offline
Registered User
Garage is empty, add now
 
Join Date: Jul 2011
Posts: 2
Default

I don't have that noise anymore, and haven't heard it for several months now. I don't recall exactly when it stopped happening, and there had been no service work or anything that might have "fixed" it. Currently have 9200 kms on it.

Sorry, that's probably not much help.....Randy
Reply With Quote
Old 05-11-2012, 12:39 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 07:10 AM.

Internet Brands, Inc.


Contact Details & Emails

Search Engine Friendly URLs by vBSEO 3.5.2