Go Back   DodgeForum.com > Dodge Cars > Dodge Stratus
Sign in using an external account
Register Forgot Password?


Dodge Stratus The Dodge Stratus. Whether you've got a sedan or coupe, base model or R/T, theDodge Stratus has winning looks and thrilling performance.

96 Stratus won't start, no spark, does get gas

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-06-2010, 08:53 AM
Imre Imre is offline
Registered User
Garage is empty, add now
 
Join Date: Aug 2008
Posts: 14
Default 96 Stratus won't start, no spark, does get gas

Hi!

I'm here in Budapest, it's been unusually cold, well below freezing -- the first below freezing morning car was hard to start, simply cranked and nothing for a bit, then started to catch and came on.

Then I parked it for a couple of below freezing days and it just cranks -- gets fuel but no spark.

Fuses seem OK -- didn't pull them, just appear not blown.

96 Stratus 2.5 V6

Any ideas?

Thanks in advance for your help.

Best,

Imre
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 12-06-2010, 11:35 PM
master tech's Avatar
master tech master tech is offline
Transmission God
Garage is empty, add now
 
Join Date: Apr 2007
Vehicle: Mits P/U , Dodge avenger(1996) .
Location: San Bruno ,Ca
Posts: 10,291
Leonard Pierce
Default

Check the wires going to the crank sensor. And here is something i tried here,blow dryer on the PCM.
__________________
Dodge Master Tech.
Reply With Quote
  #3  
Old 12-07-2010, 06:21 AM
Imre Imre is offline
Registered User
Garage is empty, add now
 
Join Date: Aug 2008
Posts: 14
Default

thanks Master Tech!

Will try, car is down the street, I live of a hill and... well, will let you know.

Imre
Reply With Quote
  #4  
Old 12-07-2010, 06:25 AM
Imre Imre is offline
Registered User
Garage is empty, add now
 
Join Date: Aug 2008
Posts: 14
Default

Basic question: what's the easiest way to see the crank sensor and where is the PCM?

Thanx,

Imre
Reply With Quote
  #5  
Old 12-07-2010, 08:04 AM
Imre Imre is offline
Registered User
Garage is empty, add now
 
Join Date: Aug 2008
Posts: 14
Default

Is the PCM under the hood, at the fuse box, next to it on the left side? Is there a simple test for it?

As for crank sensor, is it at the bellhousing? I didn't have a flashlight, pretty small and dark area, do I have to remove much to get to it? Is there an easy way to check it?

Another warmer day tomorrow forcasted, hopefully the snow will be melted and I'll remove them.

Thanks again,

Imre
Reply With Quote
  #6  
Old 12-07-2010, 11:28 PM
master tech's Avatar
master tech master tech is offline
Transmission God
Garage is empty, add now
 
Join Date: Apr 2007
Vehicle: Mits P/U , Dodge avenger(1996) .
Location: San Bruno ,Ca
Posts: 10,291
Leonard Pierce
Default

The crank sensor is bolted to the transmission bellhousing, and the PCM would near the black box (PDC).
__________________
Dodge Master Tech.
Reply With Quote
  #7  
Old 12-08-2010, 05:08 AM
Imre Imre is offline
Registered User
Garage is empty, add now
 
Join Date: Aug 2008
Posts: 14
Default

Thanks Master Tech!

Does the PCM have an aluninum casing?

Imre

PS: That's a mighty, and I mean mighty, fine V10 !!
Reply With Quote
Old 12-08-2010, 05:08 AM
Reply
 
 
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 02:20 PM.

Internet Brands, Inc.


Contact Details & Emails

Search Engine Friendly URLs by vBSEO 3.5.2