Go Back   DodgeForum.com > Dodge Cars > Dodge Stratus
Sign in using an external account
Register Forgot Password?


Dodge Stratus The Dodge Stratus. Whether you've got a sedan or coupe, base model or R/T, theDodge Stratus has winning looks and thrilling performance.

2006 dodge stratus no start

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-05-2011, 09:39 PM
dodge56 dodge56 is offline
Registered User
Garage is empty, add now
 
Join Date: Jul 2011
Posts: 2
Question 2006 dodge stratus no start

well i have 2006 dodge stratus 4cyl , having problems not starting. it cranks real slow. but it chugs a little but won't start. battery checks good and had it tested.put it back in and same thing slow turning engine over. now heres the kicker. i had the car towed to our mechanic. he had it on charge for about 3 hours. i got off work and went over to see about the car. it started right up. now we drove it for 3 days and no problem.that night i started it back up and did the same thing cranks real slow.the tow truck came out and tried to jump it and still did the same thing. so now what.either starter is bad or is not getting enough juice from battery.you think timing chain has gone bad?. but it ran for 3 days and then just won't start.so what do you think.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 07-06-2011, 12:26 AM
master tech's Avatar
master tech master tech is offline
Multi-section Moderator
Garage is empty, add now
 
Join Date: Apr 2007
Vehicle: Mits P/U , Dodge avenger(1996) .
Location: San Bruno ,Ca
Posts: 10,588
Leonard Pierce
Default

Welcome to DF
How old is the battery thats in the car? It maybe time for a new battery if its been in the car since 2006. And then check the charging system.
__________________
Dodge Master Tech.
Reply With Quote
  #3  
Old 07-06-2011, 03:38 PM
dodge56 dodge56 is offline
Registered User
Garage is empty, add now
 
Join Date: Jul 2011
Posts: 2
Default

Quote:
Originally Posted by master tech View Post
Welcome to DF
How old is the battery thats in the car? It maybe time for a new battery if its been in the car since 2006. And then check the charging system.
theh battery is good had it checked cranking amps etc. ok.
tow truck tried to jump it and would not budge.just cranks over slowly. sounds like starter is going bad.if battery was low you should be able to jump it.
Reply With Quote
  #4  
Old 07-06-2011, 11:17 PM
master tech's Avatar
master tech master tech is offline
Multi-section Moderator
Garage is empty, add now
 
Join Date: Apr 2007
Vehicle: Mits P/U , Dodge avenger(1996) .
Location: San Bruno ,Ca
Posts: 10,588
Leonard Pierce
Default

Try removing the drive belts on the motor. I have seen the tensioners size up and cause either a no start or crank over slow.
__________________
Dodge Master Tech.
Reply With Quote
Old 07-06-2011, 11:17 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 08:15 AM.

Internet Brands, Inc.


Contact Details & Emails