Go Back   DodgeForum.com > Dodge Cars > Dodge Stratus
Sign in using an external account
Register Forgot Password?


Dodge Stratus The Dodge Stratus. Whether you've got a sedan or coupe, base model or R/T, theDodge Stratus has winning looks and thrilling performance.

99 stratus crank no start

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-27-2011, 11:54 PM
06whitedak's Avatar
06whitedak 06whitedak is offline
Rookie
Garage is empty, add now
 
Join Date: Jul 2011
Vehicle: 06 DAKOTA M/T 4X4 SLT
Location: SAINT LOUIS, MISSOURI
Posts: 56
MY NAME EG94H22
Default 99 stratus crank no start

hey guys. dakota guy working on a stratus. anywho my brother in-laws 99 startus died on him. he told me he was sitting at a stop light. light turned green he went and started to loose power and car shut off. had it towed to my house. car cranks but doesnt start. im a mechanic. but i dont know much about these particular cars. im going to check for fuel and spark in the morning. just wondering if there is any common things i should look for? thanks for any advice in adavanced
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
__________________
2006 DODGE DAKOTA SLT 6 SPEED MANUAL 4 WHEEL DRIVE. 100% STOCK TILL FURTHER NOTICE. CURRENTLY UNDER CONSTRUCTION!!
Reply With Quote
  #2  
Old 12-30-2011, 09:19 PM
06whitedak's Avatar
06whitedak 06whitedak is offline
Rookie
Garage is empty, add now
 
Join Date: Jul 2011
Vehicle: 06 DAKOTA M/T 4X4 SLT
Location: SAINT LOUIS, MISSOURI
Posts: 56
MY NAME EG94H22
Default Update!!

well im at a loss. upon diagnosis i found 5 out of 6 spark plug holes full of oil. so first thing i did was replaced the spark plug hole gaskets and plugs and wires. from there i have no spark and no fuel. which doesnt make much sence to me. all fuses and relays test good. when i turn the key forward to accessory mode i hear the fuel pump turn on like normal. however i have no fuel. i have no spark so possibly distributor but im thinkin there is something elce going on to have no fuel and no spark. any advice would be great. thank you
__________________
2006 DODGE DAKOTA SLT 6 SPEED MANUAL 4 WHEEL DRIVE. 100% STOCK TILL FURTHER NOTICE. CURRENTLY UNDER CONSTRUCTION!!
Reply With Quote
  #3  
Old 12-31-2011, 12:02 AM
steak59 steak59 is offline
Record Breaker
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 1,881
Default

What engine size?
What about Check engine light? No code stored?
crank sensor, maybe? check RPM on scanner data while cranking.
Reply With Quote
  #4  
Old 12-31-2011, 12:05 AM
06whitedak's Avatar
06whitedak 06whitedak is offline
Rookie
Garage is empty, add now
 
Join Date: Jul 2011
Vehicle: 06 DAKOTA M/T 4X4 SLT
Location: SAINT LOUIS, MISSOURI
Posts: 56
MY NAME EG94H22
Default

Quote:
Originally Posted by steak59 View Post
What engine size?
What about Check engine light? No code stored?
crank sensor, maybe? check RPM on scanner data while cranking.
its the 2.5l v6 and i wish i could bring the scanner home from work. that would make it alot easier.
__________________
2006 DODGE DAKOTA SLT 6 SPEED MANUAL 4 WHEEL DRIVE. 100% STOCK TILL FURTHER NOTICE. CURRENTLY UNDER CONSTRUCTION!!
Reply With Quote
  #5  
Old 01-11-2012, 10:17 AM
ElJay744 ElJay744 is offline
Registered User
Garage is empty, add now
 
Join Date: Jan 2012
Posts: 3
Unhappy 1997 Stratus ES Stalling - crank, no spark

I have been having the same problem with my 1997 Stratus ES with intermittent stalling, occasional buck, then the last time bucked, lost pressure and stalled. Then it would crank, but not start, which was the second time that happened in two days. I've had it to two different mechanics 10 times since June. No codes are showing up. So far they replaced IAC, plugs (filled with oil), plug wires (crumbled when replacing plugs), valve gasket cover, small cracked vacuum hose. They have checked fuel pressure, checked for leaks, primary and secondary resistance on the ignition coil. They called the dealer and the dealer said there's no cam sensor, only a crank. Is this true? The mechanic doesn't really think it's the distributor, but the dealer says it is. I'm ready to dump this car.
Reply With Quote
  #6  
Old 01-11-2012, 07:27 PM
bad venge's Avatar
bad venge bad venge is offline
Section Moderator
Dodge Forum Moderator
1998 Dodge Avenger
 
Join Date: Mar 2007
Vehicle: 98 Dodge Avenger
Location: Ohio
Posts: 4,152
Default

Might help to list what motor ....
Reply With Quote
  #7  
Old 01-12-2012, 10:17 AM
ElJay744 ElJay744 is offline
Registered User
Garage is empty, add now
 
Join Date: Jan 2012
Posts: 3
Default

Dodge Stratus ES is 2.5
Reply With Quote
  #8  
Old 01-12-2012, 07:47 PM
06whitedak's Avatar
06whitedak 06whitedak is offline
Rookie
Garage is empty, add now
 
Join Date: Jul 2011
Vehicle: 06 DAKOTA M/T 4X4 SLT
Location: SAINT LOUIS, MISSOURI
Posts: 56
MY NAME EG94H22
Default

Quote:
Originally Posted by ElJay744 View Post
Dodge Stratus ES is 2.5
yes there is a cam sensor. it is inside the distributor. to replace the cam sensor you have to replace the whole distributor
__________________
2006 DODGE DAKOTA SLT 6 SPEED MANUAL 4 WHEEL DRIVE. 100% STOCK TILL FURTHER NOTICE. CURRENTLY UNDER CONSTRUCTION!!
Reply With Quote
  #9  
Old 01-15-2012, 11:17 AM
wadeamca wadeamca is offline
Registered User
Garage is empty, add now
 
Join Date: Sep 2009
Posts: 13
Default

Also check your crankshaft position sensor (it's below the distributor). I had these same symptoms and had replaced the plugs, wires, throttle position sensor, distributor but it still wouldn't start. I figured one more part. I put a new CPS in and it fired right up.

Wayne
Reply With Quote
  #10  
Old 01-16-2012, 09:05 PM
ElJay744 ElJay744 is offline
Registered User
Garage is empty, add now
 
Join Date: Jan 2012
Posts: 3
Default 97 Stratus with stalling no spark issue development

I was taking the Stratus to a dealer to see about a trade. To get there, you have to go up and down hills at about 50 mph. Coming to the home stretch, I lost... pressure (I guess.) Car still had power, but tac dropped and it felt as if the gas pedal was disconnected...kept stepping on it but it wasn't accelerating. Pulled to the side. It didn't stall...still had power...no noise from the transmission. It wasn't trying to shift or anything. Then I suddenly had pressure again and the tac came back on.

The odometer and tac don't always come on when I first start the car. After minute or so they will suddenly come on... then sometimes go out again. This has been happening for a more than a year. The stalling issue started about 6 months ago... this loss of acceleration/pressure happen about three times. The time before this one the car stalled after and wouldn't restart after losing pressure.
Reply With Quote
Old 01-16-2012, 09:05 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 04:06 AM.

Internet Brands, Inc.


Contact Details & Emails