4 wheel will not engage - DodgeForum.com


Notices

1st Gen Dakota '96 & Older Dakota's

4 wheel will not engage

Reply
 
 
  #1  
Old 02-06-2010, 08:50 PM
asosnoff
asosnoff is offline
Amateur
Thread Starter
 
Join Date: Feb 2010
Posts: 34
Default 4 wheel will not engage

Hi everyone, newbie here. I have a 92 Dakota V8 4x4. Just recently it will not engage 4 wheel. feels like low range works, but front axle is not engaging. the light for the indicator bulb will not light, but when I check it with a test light one terminal of the socket has power all the time. No power at the switch on the front axle. open for thoughts or suggestions
Reply With Quote
  #2  
Old 02-07-2010, 01:39 AM
Crazy4x4RT's Avatar
Crazy4x4RT
Crazy4x4RT is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: NM
Posts: 10,866
Default

The front axle actuator is vacuum controlled not electrical. This site will help you a lot. http://www.walt-n-ingrid.com/modifications.html#4x4
Reply With Quote
  #3  
Old 02-07-2010, 07:32 AM
asosnoff
asosnoff is offline
Amateur
Thread Starter
 
Join Date: Feb 2010
Posts: 34
Default

what if there is no vacuum at all, is the switch on the transfer case
Reply With Quote
  #4  
Old 02-07-2010, 07:50 AM
Crazy4x4RT's Avatar
Crazy4x4RT
Crazy4x4RT is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: NM
Posts: 10,866
Default

Yes the switch is on the transfercase. There should be vacuum when engaged in 4wd. But only on one hose I believe.
Reply With Quote
  #5  
Old 02-10-2010, 08:15 PM
asosnoff
asosnoff is offline
Amateur
Thread Starter
 
Join Date: Feb 2010
Posts: 34
Default

it fixed itself and started working. Bought the vac switch on t/case just in case. stopped working again. put switch in still inop. checked for vac at actuator on front axle, very weak. could find no vac leaks. now 4 wheel light comes on even though 4 wheel does not engage
Reply With Quote
  #6  
Old 02-14-2010, 01:37 PM
will4557's Avatar
will4557
will4557 is offline
Veteran
 
Join Date: Feb 2010
Location: Georgia
Posts: 349
Default

you can try checking to make sure you front driveshaft is turning when transfer case is engaged. I had the same problem on my 90. I took a piece of weedeater string and made sure all the lines were clear and not pinched and changed the vac switch on mine and it started back working. That accuater on the front is not cheap if that has to be replaced.
Reply With Quote
  #7  
Old 02-15-2010, 12:41 PM
asosnoff
asosnoff is offline
Amateur
Thread Starter
 
Join Date: Feb 2010
Posts: 34
Default

I have plenty of vacuum to the canister at the front axle, and the drive shaft does turn. I believe it is the canister itself that is bad. can not find one in the junk yard and dealer says it is unavailable. anyone have one to sell or a suggestion
Reply With Quote
  #8  
Old 02-15-2010, 01:53 PM
Crazy4x4RT's Avatar
Crazy4x4RT
Crazy4x4RT is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: NM
Posts: 10,866
Default

Junkyard will be best bet. It would be a front axle disconnect Actuator.

Try www.autozone.com www.napaonline.com http://www.rockauto.com/ www.ebay.com

Or try OEM parts site. Go the the FAQ get the part number for it. Then check these sites.
https://www.dodgeparts.com/oe_parts_...e2cf8fa4e8846c
http://www.moparpartsamerica.com/par...?siteid=214583
Reply With Quote
  #9  
Old 02-15-2010, 07:26 PM
asosnoff
asosnoff is offline
Amateur
Thread Starter
 
Join Date: Feb 2010
Posts: 34
Default

Ok, let's update. bought a vac guage and tested the front disconnect actuator. held vac. on both sides. everything appears to operate properly but still will not engage. 4 wheel light does come on when tring to engage. does anyone know how much the vacuum should be at the actuator
Reply With Quote
  #10  
Old 02-16-2010, 01:45 PM
1fast2liter's Avatar
1fast2liter
1fast2liter is offline
Captain
 
Join Date: Dec 2008
Location: beaver dam, wi
Posts: 561
Default

the diaphram could be bad.. my truck sat for a yr waiting for a new trans and now wont work in 4wd so i need a new diaphram.
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Arete
3rd Gen Ram Tech
9
03-22-2016 01:20 PM
Wascopete
3rd Gen Ram Tech
3
08-14-2015 01:14 PM
sixpack.mitchell
1st Gen Durango
2
08-11-2015 10:51 AM
etanyzarc
3rd Gen Dakota
4
07-16-2015 07:54 PM
OptimalRhyme
2nd Gen Ram Tech
8
07-06-2015 10:06 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 07:13 AM.