CV Joint or axle bearings or both?!?! - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Dakota > 1st Gen Dakota
Reload this Page >

CV Joint or axle bearings or both?!?!

Notices
1st Gen Dakota '96 & Older Dakota's
Sponsored By:
Sponsored By:

CV Joint or axle bearings or both?!?!

Reply

 
 
 
  #1  
Old 05-17-2018, 07:49 PM
SRAC76's Avatar
SRAC76
SRAC76 is offline
Registered User
Thread Starter
Join Date: Apr 2018
Location: Sacramento
Posts: 11
Question CV Joint or axle bearings or both?!?!

I own a 1993 Dodge Dakota 4x4 V8 and I started to hear grinding when I would apply breaks. I took off the tire and discovered that the top of caliper is rubbing on the inside of rim and grease has leaked out of a tear in the CV joint boot. I plan to replace the entire axle/CV outer and inner joint.
Thank-you for any responses and help.

Sam
 
Reply With Quote
  #2  
Old 05-17-2018, 09:41 PM
onemore94dak
onemore94dak is offline
Record Breaker
Join Date: Sep 2013
Posts: 1,348
Default

I would be checking into why the caliper is rubbing. Something probably bent or out of alignment. Maybe a mounting bolt came loose or fell out??
CV boots split and leak all the time the fix is to replace the boot and add grease. Why are you going to replace the CV joints and axle?
 
Reply With Quote
  #3  
Old 05-19-2018, 10:55 PM
volaredon
volaredon is offline
All Star
Join Date: Apr 2010
Posts: 925
Default

sounds like the front hub bearing went bad. When you jack it up is there slop in the wheel in/out?
but by your description the CV is toast too, just replacing that by itself won't help the wheel rubbing the caliper part of the problem. if you only replace the CV halfshaft without figuring out what is making the wheel lean/rub, the new CV will fail the same way, and soon.
 

Last edited by volaredon; 05-19-2018 at 10:57 PM.
Reply With Quote
  #4  
Old 05-21-2018, 02:56 PM
SRAC76's Avatar
SRAC76
SRAC76 is offline
Registered User
Thread Starter
Join Date: Apr 2018
Location: Sacramento
Posts: 11
Default

Originally Posted by volaredon View Post
sounds like the front hub bearing went bad. When you jack it up is there slop in the wheel in/out?
but by your description the CV is toast too, just replacing that by itself won't help the wheel rubbing the caliper part of the problem. if you only replace the CV halfshaft without figuring out what is making the wheel lean/rub, the new CV will fail the same way, and soon.
It hardly moves when I try to wiggle the tire.. but it does something weird while I jack it up. The more I jack it up the tire never seems to leave the ground. Yes Iím using a small 2 ton jack but it not the jack but the wheel hub/ suspension.. Iím going to borrow a shop jack and see if that does it. I was also thinking it might be a ball joint. * I checked the caliper and it isnít loose or missing any bolts*
 
Reply With Quote
  #5  
Old 05-21-2018, 03:00 PM
SRAC76's Avatar
SRAC76
SRAC76 is offline
Registered User
Thread Starter
Join Date: Apr 2018
Location: Sacramento
Posts: 11
Default I took photos of driver side.





 
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: CV Joint or axle bearings or both?!?!


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: