4wd grinding noise - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Dakota > 2nd Gen Dakota
Reload this Page > 4wd grinding noise
Notices
2nd Gen Dakota 1997 - 2004 Dakota's

4wd grinding noise

Reply

 
 
  #1  
Old 12-13-2008, 11:00 PM
magic624
magic624 is offline
Registered User
Thread Starter
Join Date: Dec 2007
Posts: 11
Default 4wd grinding noise

i have a 2001 dakota that is making a grinding noise when i put it in 4wd....4w high light comes on, but is not pulling with front wheels and grinding in a bad way.....transfer case does have fluid......anyone have an idea of possible causes?
 
Reply With Quote
  #2  
Old 12-14-2008, 10:42 AM
coreed
coreed is offline
Registered User
Join Date: Dec 2008
Posts: 26
Default

are you puting it in neutral when you put it in 4wd?
 
Reply With Quote
  #3  
Old 12-14-2008, 11:22 AM
magic624
magic624 is offline
Registered User
Thread Starter
Join Date: Dec 2007
Posts: 11
Default

no......but i'll try that.....transfer case in neutral or main tranny? moving or stopped?.....what exactly is the proper procedure to shift from 2w to 4wh?
 
Reply With Quote
  #4  
Old 12-14-2008, 11:27 AM
coreed
coreed is offline
Registered User
Join Date: Dec 2008
Posts: 26
Default

stop, put trans in nuetral, then put it in 4wd, reverse a couple of feet to engage it then your off. do the same thing to take it out of 4wd. if it still does the same thing then check you linkage. it could be worn out or out of ajustment.
 
Reply With Quote
  #5  
Old 12-14-2008, 11:35 AM
magic624
magic624 is offline
Registered User
Thread Starter
Join Date: Dec 2007
Posts: 11
Default

how do i check linkage


how do i check linkage?













/
 
Reply With Quote
  #6  
Old 12-14-2008, 11:38 AM
coreed
coreed is offline
Registered User
Join Date: Dec 2008
Posts: 26
Default

is it push button 4wd or do you have to pull a lever on the floor?
 
Reply With Quote
  #7  
Old 12-14-2008, 11:58 AM
magic624
magic624 is offline
Registered User
Thread Starter
Join Date: Dec 2007
Posts: 11
Default

its a push button....
 
Reply With Quote
  #8  
Old 12-14-2008, 04:33 PM
big.bryant's Avatar
big.bryant
big.bryant is offline
Champion
Join Date: Mar 2008
Location: University of Colorado-Boulder
Posts: 4,665
Default

on the push button you should just be able to do it on the fly to get it into 4wd Hi... on 4wd Lo it is different but thats another story... when switching into Hi, take your foot off the gas and give it a little bit to get engaged, then you should be engaged. also don't be going faster than about 40-50 mph or else you will mess something up, also in bad conditions where you will need Hi, you shouldn't be going that fast anyway
 
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
barra340
1995-2000 Dodge Avenger
1
10-04-2015 09:27 PM
dean98ram1500
2nd Gen Ram Tech
5
09-15-2015 08:01 PM
joshhassler01
2nd Gen Ram Tech
3
09-05-2015 10:34 AM
IHfarmer3339
2nd Gen Ram Tech
1
09-02-2015 08:01 PM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 10:35 PM.