2002 Dodge Ram 1500 Quad Cab 5.9L won't start - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Ram > 2nd Gen Ram Tech
Reload this Page >

2002 Dodge Ram 1500 Quad Cab 5.9L won't start

Notices
2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

2002 Dodge Ram 1500 Quad Cab 5.9L won't start

Reply

 
 
 
  #1  
Old 01-24-2018, 05:43 AM
John Brinson
John Brinson is offline
Registered User
Thread Starter
Join Date: Jan 2018
Location: Las Vegas NV
Posts: 6
Question 2002 Dodge Ram 1500 Quad Cab 5.9L won't start

Hello everyone new member to the DF and really appreciate all the information you members give out. Here's my problem I have a 2002 Dodge Ram 1500 Quad Cab 5.9L a/t 4x2 that will not start. No spark and fuel pump doesn't turn on when I cycle the key. All this happened after I replaced the transmission. The truck started up but was running rough so I left it running and went to get some gas for it when I returned 5 minutes later it was not running and hasn't been since. I have replaced the plugs,wires, rotor and cap, battery and TPS. I have read some things online about the wiring being a issue but I don't want to tear into that unless I have to and have a wiring diagram. Any help would be greatly appreciated. Thanks
I love my truck and don't want to have to get rid of it
365000 miles on original motor and when running is strong.
 
Reply With Quote
  #2  
Old 01-24-2018, 07:49 AM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
Join Date: Apr 2010
Location: Clayton MI
Posts: 51,180
Default

Probably crunched the crank position sensor while doing the trans. It's on the bell housing behind the passenger side head. Pull it, see what it looks like.
 
Reply With Quote
  #3  
Old 01-24-2018, 08:13 AM
John Brinson
John Brinson is offline
Registered User
Thread Starter
Join Date: Jan 2018
Location: Las Vegas NV
Posts: 6
Default

Thanks I will check it out.
 
Reply With Quote
  #4  
Old 02-01-2018, 07:56 PM
John Brinson
John Brinson is offline
Registered User
Thread Starter
Join Date: Jan 2018
Location: Las Vegas NV
Posts: 6
Default

So here is a update on my problem. I checked the crankshaft position sensor and the wiring was pinched between engine and transmission was worn down to the wire so I replaced it. Still have the same problem no spark, no start. I really appreciate any advice/ information anyone is willing to provide. Thank you.
 
Reply With Quote
  #5  
Old 02-01-2018, 08:05 PM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
Join Date: Apr 2010
Location: Clayton MI
Posts: 51,180
Default

What brand sensor did you get? Also check the cam position sensor wiring, it's back there too, comes out of the distributor.
 
Reply With Quote
  #6  
Old 02-04-2018, 11:50 AM
John Brinson
John Brinson is offline
Registered User
Thread Starter
Join Date: Jan 2018
Location: Las Vegas NV
Posts: 6
Default

The brand was ultra-power. I ordered it from Rock Auto
 
Reply With Quote
  #7  
Old 02-04-2018, 11:55 AM
John Brinson
John Brinson is offline
Registered User
Thread Starter
Join Date: Jan 2018
Location: Las Vegas NV
Posts: 6
Default

I also replaced the fuel pump assembly at the same time. I was not getting any fuel to the rail before I replaced the crankshaft position sensor and fuel pump assembly. Now I am getting fuel to the rail but no injector pulse and no spark. I have new plugs, wires, cap, and rotor
 
Reply With Quote
  #8  
Old 02-04-2018, 05:46 PM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
Join Date: Apr 2010
Location: Clayton MI
Posts: 51,180
Default

Get a crank sensor from the dealer, or, a cheaper source that sells OEM sensors, these trucks simply do not like aftermarket sensors.
 
Reply With Quote
  #9  
Old 02-04-2018, 06:10 PM
John Brinson
John Brinson is offline
Registered User
Thread Starter
Join Date: Jan 2018
Location: Las Vegas NV
Posts: 6
Default

Ok I'll go to the dealership and get one tomorrow. Thanks for the help
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: 2002 Dodge Ram 1500 Quad Cab 5.9L won't start


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: