Go Back  DodgeForum.com > Dodge Trucks > Dodge Ram > 2nd Gen Ram Tech
Reload this Page >

Need some help. Blower motor cuts off with acceleration.

2nd Gen Ram Tech 1994-2001 Rams: This section is for TECHNICAL discussions only, that involve the 1994 through 2001 Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Need some help. Blower motor cuts off with acceleration.

  #1  
Old 07-12-2019, 05:19 PM
Christopher Krane
Christopher Krane is offline
Registered User
Thread Starter
Join Date: Jul 2019
Posts: 5
Received 0 Likes on 0 Posts
Default Need some help. Blower motor cuts off with acceleration.

Just got a 99 dodge ram 1500 5.2L. When I am idling the blower motor works great on every setting. However, when I am driving down the road and I accelerate the blower motor cuts off until I let off of the gas, and then blows until the next acceleration. Never had this issue before. This is my first dodge and I wondered if anyone else has had this issue. Thanks.
 
  #2  
Old 07-12-2019, 06:08 PM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
Join Date: Apr 2010
Location: Clayton MI
Posts: 57,742
Likes: 0
Received 36 Likes on 36 Posts
Default

Are you sure it's not just switching to the defroster vents? That's a more common problem.
 
  #3  
Old 07-12-2019, 06:15 PM
Christopher Krane
Christopher Krane is offline
Registered User
Thread Starter
Join Date: Jul 2019
Posts: 5
Received 0 Likes on 0 Posts
Default

I haven't checked to feel but I believe it's just cutting off. When it's on the highest setting I can hear it blowing pretty well but when it happens I hear absolutely nothing from the blower.
 
  #4  
Old 07-12-2019, 07:10 PM
Torxhead
Torxhead is offline
Professional
Join Date: Oct 2011
Location: Yorba Linda,Ca.
Posts: 203
Likes: 0
Received 1 Like on 1 Post
Default

You could run a voltmeter to the blower fuse, then try your test to see if your are loosing voltage. At least it would be a place to begin at.
 
  #5  
Old 07-12-2019, 08:05 PM
Christopher Krane
Christopher Krane is offline
Registered User
Thread Starter
Join Date: Jul 2019
Posts: 5
Received 0 Likes on 0 Posts
Default

Originally Posted by HeyYou View Post
Are you sure it's not just switching to the defroster vents? That's a more common problem.
I stand corrected. Yes, it seems to switch over simply to defroster vents and weakens in force. What might be the cause of this problem? Vaccuum perhaps?
 
  #6  
Old 07-12-2019, 08:59 PM
MoparFanatic21
MoparFanatic21 is offline
Champion
Join Date: Nov 2014
Posts: 3,542
Received 3 Likes on 3 Posts
Default

Originally Posted by Christopher Krane View Post
I stand corrected. Yes, it seems to switch over simply to defroster vents and weakens in force. What might be the cause of this problem? Vaccuum perhaps?
Yes vacuum. Either a bad hose (unlikely) or a bad check valve (99.99% of the time). NAPA sells the right ones but I don't know the part#
 
The following users liked this post:
Christopher Krane (07-13-2019)
  #7  
Old 07-13-2019, 08:28 AM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
Join Date: Apr 2010
Location: Clayton MI
Posts: 57,742
Likes: 0
Received 36 Likes on 36 Posts
Default

Several threads about it in the FAQ section. Including part numbers.
 
The following users liked this post:
MoparFanatic21 (07-13-2019)
  #8  
Old 07-13-2019, 06:02 PM
Christopher Krane
Christopher Krane is offline
Registered User
Thread Starter
Join Date: Jul 2019
Posts: 5
Received 0 Likes on 0 Posts
Default

Originally Posted by MoparFanatic21 View Post
Yes vacuum. Either a bad hose (unlikely) or a bad check valve (99.99% of the time). NAPA sells the right ones but I don't know the part#
Awesome, thank you. That makes perfectly good sense.
 
  #9  
Old 07-13-2019, 06:04 PM
Christopher Krane
Christopher Krane is offline
Registered User
Thread Starter
Join Date: Jul 2019
Posts: 5
Received 0 Likes on 0 Posts
Default

Originally Posted by HeyYou View Post
Several threads about it in the FAQ section. Including part numbers.
Glad you mentioned it switching over to defrosters. Thanks.
 
  #10  
Old 07-14-2019, 08:21 AM
HeyYou's Avatar
HeyYou
HeyYou is offline
Super Moderator
Join Date: Apr 2010
Location: Clayton MI
Posts: 57,742
Likes: 0
Received 36 Likes on 36 Posts
Default

Look for "Wild Vents".
 

Thread Tools
Search this Thread
Quick Reply: Need some help. Blower motor cuts off with acceleration.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: