Transmission problems - Page 2 - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Dakota > 3rd Gen Dakota
Reload this Page >

Transmission problems

3rd Gen Dakota 2005 - 2011 Dodge Dakota Tech - The ultimate forum for technical help on the 3rd Gen Dakota.
Sponsored By:
Sponsored By:

Transmission problems

  #11  
Old 01-08-2019, 05:29 PM
pilotsmack
pilotsmack is offline
Amateur
Join Date: Dec 2018
Location: Alberta, Canada
Posts: 28
Default

Transfer case isn't in neutral? Put it in 4wd and back to 2wd/awd to check if the TC is able to switch... if the lights keep flickering, it could be a transfer case issue and not a transmission issue.

Musta been one heck of a bump!
 
  #12  
Old 01-08-2019, 09:38 PM
hammertime3613
hammertime3613 is offline
Registered User
Thread Starter
Join Date: Jan 2019
Posts: 13
Default

Thanks,Iíll try that. It really wasnít much of a bump.
 
  #13  
Old 01-11-2019, 09:17 AM
hammertime3613
hammertime3613 is offline
Registered User
Thread Starter
Join Date: Jan 2019
Posts: 13
Default

Originally Posted by pilotsmack View Post
Transfer case isn't in neutral? Put it in 4wd and back to 2wd/awd to check if the TC is able to switch... if the lights keep flickering, it could be a transfer case issue and not a transmission issue.

Musta been one heck of a bump!
It goes into 4wd. I can hear it switching. Does the transmission have any sensors or solenoids on the outside of it.
 
  #14  
Old 01-11-2019, 06:57 PM
pilotsmack
pilotsmack is offline
Amateur
Join Date: Dec 2018
Location: Alberta, Canada
Posts: 28
Default

The no codes part is so weird. Even a cracked filter usually throws a P0841 or something.

There is an input sensor and an output sensor. The solenoids are inside the trans, but the plug for them is external.

Do you have 2wd? Or AWD?
 
  #15  
Old 01-11-2019, 07:39 PM
pilotsmack
pilotsmack is offline
Amateur
Join Date: Dec 2018
Location: Alberta, Canada
Posts: 28
Default

Another thought - Did the bump disconnect your gearshift selector cable at the transmission? If you put the truck into N, does it roll? Or does it stay parked?
 
  #16  
Old 01-12-2019, 09:30 AM
superdak05's Avatar
superdak05
superdak05 is offline
Champion
Join Date: Mar 2006
Location: ct.
Posts: 4,694
Default

try this, disconnect the battery for 20 minutes and let everything clear, like and electrical component it may just need a reset.
 
  #17  
Old 01-12-2019, 12:30 PM
hammertime3613
hammertime3613 is offline
Registered User
Thread Starter
Join Date: Jan 2019
Posts: 13
Default

Itís 4wd. The cable is connected and it changes gears. No matter what gear I put it in it still is in neutral. Park works?
 
  #18  
Old 01-12-2019, 08:05 PM
hammertime3613
hammertime3613 is offline
Registered User
Thread Starter
Join Date: Jan 2019
Posts: 13
Default

I donít understand why it isnít throwing a code. Wouldnít it throw a code if it was a sensor or a solonid????
 

Thread Tools
Search this Thread
Quick Reply: Transmission problems


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: