Starts after 3rd try... - Page 3 - DodgeForum.com


Notices

3rd Gen Durango 2011 models

Starts after 3rd try...

Reply
 
 
  #21  
Old 03-09-2017, 06:17 PM
hellomoto_25's Avatar
hellomoto_25
hellomoto_25 is offline
Professional
 
Join Date: Nov 2013
Location: AZ
Posts: 235
Default

Well, the wife got it back today. On her way home she stopped by to get gas and run it through the car wash. As she was waiting it started to idle extremely rough, check engine light came on and continued to idle rough. Luckily she was able to drive straight through the car wash and get it home before she shut it off. Didn't want to shut it off before getting home if it didn't start back up. Was only a mile from home.

She says it still idles a little different but isn't shaking anymore. Check engine light went off. She called the dealership and they said to bring it in in the morning. She was supposed to drive out to El Paso from Tucson to visit me. Doubt they'll put her in a rental for a week while she's visiting. And in not sure I want her driving the Durango for 5 hours in the desert and chance getting stranded.

Frustrating.
Reply With Quote
  #22  
Old 03-10-2017, 10:54 PM
hellomoto_25's Avatar
hellomoto_25
hellomoto_25 is offline
Professional
 
Join Date: Nov 2013
Location: AZ
Posts: 235
Default

After my wife spending 4 hours sitting around the dealership she was sent home with another rental. They couldn't duplicate the new problem.

She was supposed to drive out to visit me in Texas today and stay for the week. Now she was being told she only had the rental through this Monday. I had to get the service manager involved and after a few hours of haggling they've worked it out for her to have the rental all next week. Props to them for getting that worked out.

What I am not happy with is how the service rep treated my wife. I completed their online survey yesterday. This was after the vehicle started shaking violently at idle. So the vehicle failed on the way home from the dealership yesterday and again as she drove it up this morning to the dealership. I gave an honest survey. I hit em on the areas they messed up and praised on the good stuff. The service advisor didn't like that and he sat my wife down this morning and ridiculed her about it. His pissed me off. Very unprofessional. I'm happy with them working out the extended rental but there will be some words with the service manager regarding this BS.
Reply With Quote
  #23  
Old 03-10-2017, 11:10 PM
TNtech's Avatar
TNtech
TNtech is offline
Site Moderator-Dodge Tech
Dodge Forum Moderator
 
Join Date: Sep 2010
Location: Nashville, Tennessee
Posts: 3,384
Default

Quote:
Originally Posted by SHO Rod View Post
Looks like I need to dig in to why my fuel pump relay does not activate until the starter is engaged...

-Rod
Sorry let me fix my previous reply


Quote:
Originally Posted by TNtech View Post
The relay will engage for 3 seconds ...then disengage whenever the ignition is initially turned to ON, then engage again when cranking begins and stay engaged while running.

That is, if there is a pause between ON and STARTING. It should always work when cranking.
That clearer than the previous mud? lol
Reply With Quote
  #24  
Old 03-10-2017, 11:13 PM
TNtech's Avatar
TNtech
TNtech is offline
Site Moderator-Dodge Tech
Dodge Forum Moderator
 
Join Date: Sep 2010
Location: Nashville, Tennessee
Posts: 3,384
Default

Quote:
Originally Posted by hellomoto_25 View Post
After my wife spending 4 hours sitting around the dealership she was sent home with another rental. They couldn't duplicate the new problem.

She was supposed to drive out to visit me in Texas today and stay for the week. Now she was being told she only had the rental through this Monday. I had to get the service manager involved and after a few hours of haggling they've worked it out for her to have the rental all next week. Props to them for getting that worked out.

What I am not happy with is how the service rep treated my wife. I completed their online survey yesterday. This was after the vehicle started shaking violently at idle. So the vehicle failed on the way home from the dealership yesterday and again as she drove it up this morning to the dealership. I gave an honest survey. I hit em on the areas they messed up and praised on the good stuff. The service advisor didn't like that and he sat my wife down this morning and ridiculed her about it. His pissed me off. Very unprofessional. I'm happy with them working out the extended rental but there will be some words with the service manager regarding this BS.


Dammit maaan! Tell them to send me the scan report...lol Or just throw a damn TIPM at it FFS lol


I have a Chrysler 300 now that 3 different dealers have replaced 4 PCMs for a dying issue with multiple codes. THIS is where the dealers are headed and it's freakin' ugly. They need to do something fast.

Last edited by TNtech; 03-10-2017 at 11:16 PM.
Reply With Quote
  #25  
Old 03-14-2017, 10:28 PM
hellomoto_25's Avatar
hellomoto_25
hellomoto_25 is offline
Professional
 
Join Date: Nov 2013
Location: AZ
Posts: 235
Default

According to the dealer they still haven't been able to duplicate. At least they covered the rental for the week so my wife could come visit. They better figure it out before I get home in a couple weeks. If my wife gets it back and it stands her I will lose my ****.
Reply With Quote
  #26  
Old 03-16-2017, 08:07 AM
SHO Rod
SHO Rod is offline
Professional
 
Join Date: Feb 2015
Location: Iowa
Posts: 176
Default

Quote:
Originally Posted by TNtech View Post
Sorry let me fix my previous reply

That is, if there is a pause between ON and STARTING. It should always work when cranking.
That clearer than the previous mud? lol
Yeah, clearer, but still seems like my Durango doesn't work that way. I have never seen the LED for the fuel pump power come on until the starter is engaged.

FWIW, I dumped a can of SeaFoam in the fuel tank last weekend and all week it's been starting better, so maybe the issue is more like a restricted fuel filter (still part of the pump assembly I understand) or dirty fuel injectors.

-Rod
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 08:46 AM.