Engine Chatter? - DodgeForum.com

Notices
3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Engine Chatter?

Reply

 
 
  #1  
Old 02-11-2013, 11:58 PM
thehemihead
thehemihead is offline
Rookie
Thread Starter
Join Date: Sep 2012
Posts: 56
Default Engine Chatter?

Havent seen any forums about this. But the problem I'm having is when I try to hold a speed going uphill maybe 10-20 degree hill. It'll hold the speed fine no rpm bouncing. The truck doesn't shake. But I hear a chatter coming from engine bay it's not very loud I have to really listen to notice it. Kinda sounds like when you tighten the gas cap. As soon as I'm over the hill it imediately goes away. Thanks forum!
 
Reply With Quote
  #2  
Old 02-12-2013, 06:01 AM
joebaum
joebaum is offline
Professional
Join Date: Dec 2011
Location: midwest
Posts: 158
Default

My 1st guess , pre ignition what octane u run?
 
Reply With Quote
  #3  
Old 02-12-2013, 10:46 AM
DodgeCares's Avatar
DodgeCares
DodgeCares is offline
Champion
Join Date: Jul 2011
Location: Mopar HQ
Posts: 2,503
Default

Is it a ping noise? Could also be from carbon buildup in the combustion chamber.
 
Reply With Quote
  #4  
Old 02-12-2013, 12:05 PM
drewactual's Avatar
drewactual
drewactual is offline
Champion
Join Date: Aug 2010
Location: Cape Carteret NC
Posts: 2,697
Default

Originally Posted by DodgeCares View Post
Is it a ping noise? Could also be from carbon buildup in the combustion chamber.
which equates to pre-ignition, no? those little tidbits of carbon actually ignite, and work the same as spark plugs..

up your octane.. run some sea foam through the brake booster line, watch the smoke show, enjoy clatter free for a while..
 
Reply With Quote
  #5  
Old 02-12-2013, 01:33 PM
weedahoe's Avatar
weedahoe
weedahoe is offline
Hall Of Fame
Hall of Fame Member
Join Date: Mar 2009
Location: South GA
Posts: 19,155
Default

Yeah, my first thought was octane and pinging also
 
Reply With Quote
  #6  
Old 02-12-2013, 05:34 PM
thehemihead
thehemihead is offline
Rookie
Thread Starter
Join Date: Sep 2012
Posts: 56
Default

There's no pinging or anything I use 93 octane cuz of my tune. Just when I'm "torqing" over the hill the transmission doesn't downshift unless I hit the tow/haul button. But if I do it immediately goes away as I said b4. Maybe a bad belt tensioner?
 
Reply With Quote
  #7  
Old 02-12-2013, 06:41 PM
MoparPaul's Avatar
MoparPaul
MoparPaul is offline
Veteran
Join Date: Nov 2011
Location: The Spacecoast of Florida
Posts: 250
Default

Might be the EGR valve indexing (opening) but you really have to listen for it.
 
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
herche54
2nd Gen Ram Tech
17
07-23-2017 06:22 PM
adkent
3rd Gen Durango
4
10-02-2015 10:33 PM
etanyzarc
3rd Gen Dakota
4
07-16-2015 07:54 PM
rickself
2nd Gen Dakota
12
07-16-2015 10:39 AM
rampuppy
Archived Classifieds
3
07-08-2015 03:10 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 05:25 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: