Whining noise from transmission - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Ram > 3rd Gen Ram Tech
Reload this Page >

Whining noise from transmission

3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Whining noise from transmission

  #1  
Old 03-13-2019, 12:11 AM
Bigb614
Bigb614 is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 4
Default Whining noise from transmission

Hey guys I have an 03 ram 1500 2wd 5.7L when I start it up it has a whining noise coming from transmission at start up and if driving it it still does it when giving it gas. I was thinking maybe the torque converter may be going out? Any thoughts. And also it tries to stall and sometimes stalls when coming to a stop (mostly stalls unless you put it in neutral then it's fine when you come to a stop) any help on that could the torque converter make it stall when coming to a stop. Please help I tried to Google it and can't find any other having the same problem at start up and while driving it.
 

Last edited by Bigb614; 03-13-2019 at 12:15 AM.
  #2  
Old 03-13-2019, 08:00 AM
jkeaton's Avatar
jkeaton
jkeaton is offline
DF Admin
Dodge Forum Administrator
Join Date: Apr 2010
Location: Winston Salem, NC
Posts: 24,949
Default

Checked the fluid level? How many miles? Transmission ever been serviced?
 
  #3  
Old 03-13-2019, 09:25 AM
Bigb614
Bigb614 is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 4
Default

Fluid level good it has 218k on dash.. transmission was serviced about 35k miles ago when I had engine replaced.
 
  #4  
Old 03-13-2019, 09:29 AM
TrueDogman
TrueDogman is offline
Veteran
Join Date: Mar 2012
Posts: 269
Default

Is the truck a little more difficult to bring to a stop when braking ? Does it feel like the truck is wanting to continue forward even tho the brakes are on....like not pushing the clutch in on a standard transmission??
 
  #5  
Old 03-13-2019, 09:33 AM
Bigb614
Bigb614 is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 4
Default

No it seems fine when coming to a stop like normal .just some time the rpms will go down to about 200 and go back to 900 or it will just stall when coming to a stop so I have to put it in N before I come to a stop.
 
  #6  
Old 03-13-2019, 09:47 AM
TrueDogman
TrueDogman is offline
Veteran
Join Date: Mar 2012
Posts: 269
Default

Kinda sounds like the torque converter clutch is failing to disengage when coming to a stop. However you answered no to my above questions which would have been more of a indicator of this fault
 
  #7  
Old 03-13-2019, 09:58 AM
Bigb614
Bigb614 is offline
Registered User
Thread Starter
Join Date: Mar 2019
Posts: 4
Default

I will drive the truck today in about an hour and I will double check to make sure I might of not noticed it before but I will deff check and pay close attention to it. I was thinking the the clutch wasn't disengaged completely as well when coming to the stop for the stall to happen .And as for the whining noise I think it is the torque converter because it does it when in park at start up and does it when in drive and giving it gas it gets louder as you give it gas and quiet down a little as you let off but still makes it. I just wanted more options before I spend 200 on a torque converter or spend a few grand on a new transmission.
 

Thread Tools
Search this Thread
Quick Reply: Whining noise from transmission


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: