Go Back  DodgeForum.com > Dodge Trucks > Dodge Dakota > 2nd Gen Dakota Tech
Reload this Page >

9.9 Volts at A6 Combination Flasher

2nd Gen Dakota Tech 1997 - 2004 Dodge Dakota Tech - The ultimate forum for technical help on the 2nd Gen Dakota.

9.9 Volts at A6 Combination Flasher

  #11  
Old 06-21-2019, 12:20 PM
Kurtk87
Kurtk87 is offline
Registered User
Join Date: Jun 2019
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

On mine I have not did your voltage drop check yet but I did go to the junk yard and grab 2 flashers and a CTM just to try it, I figured the chances 3 flashers are bad is slim. Nothing changed on mine radio stays on. I did take notice tho with the aftermarket radio installed key off if I turn the left or right turn signal on the radio will shut off. Key on and turn signal on radio stays on like it should.
 
  #12  
Old 06-21-2019, 11:36 PM
magnethead
magnethead is offline
Grand Champion
Join Date: Feb 2005
Location: Fort Worth, TX
Posts: 6,671
Likes: 0
Received 0 Likes on 0 Posts
Default

That points back to the combination flasher...so when the turn signal flashed on, the radio would turn off, and turn signal flash off, radio back on? Cycling back and forth?

If so, that goes back to the combination flasher with a transistor or diode leaking when it shouldn't.
 
  #13  
Old 06-22-2019, 12:32 PM
Kurtk87
Kurtk87 is offline
Registered User
Join Date: Jun 2019
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

No, with the key out the radio doesn't cycle with the flasher, signals don't flash either, its just like a switch when you turn the signal on radio just shuts off. If the key is on signals work normal.
 
  #14  
Old 06-22-2019, 02:42 PM
Kurtk87
Kurtk87 is offline
Registered User
Join Date: Jun 2019
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

I think I may have figured it out finally, at least for mine. I was messing around with the wiring and for some reason decided to connect the illumination wire to the switched power wire, to my surprise everything works aftermarket radio shuts on/off with the key etc. Now theres only one problem the button lights on the radio always stay lit and screen is always in the dimmed down mode. I decided to go back onto the autozone wiring diagrams which actually seem pretty good and looked at a 2002 model year and the there are two wires that feed the radio, a white wire called headlamp switch output and also the orange wire called panel lamps driver. The 2004 model year only has an orange wire label panel lamps feed on the radio. The white wire s still there but it looks like it just goes to the instrument cluster. I don't know if magnethead can confirm what I'm seeing.
 
  #15  
Old 06-22-2019, 07:31 PM
Kurtk87
Kurtk87 is offline
Registered User
Join Date: Jun 2019
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

sorry about last post thought I was on to something, instrument cluster lights just stay on doing that.
 

Thread Tools
Search this Thread
Quick Reply: 9.9 Volts at A6 Combination Flasher


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: