Go Back  DodgeForum.com > Dodge Trucks > Dodge Ram > 4th Gen Ram Tech
Reload this Page >

'09 Laramie - Can't find ALL my harness connectors!! LOL

4th Gen Ram Tech 2009 - 2018 Rams and the 2019 Ram Classic: This section is for TECHNICAL discussions only, that involve the 2009 - 2018 Rams and the 2019 Ram Classic. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

'09 Laramie - Can't find ALL my harness connectors!! LOL

  #11  
Old 01-16-2019, 12:09 AM
SHO Rod
SHO Rod is offline
Captain
Join Date: Feb 2015
Location: Iowa
Posts: 611
Default

If that connector had been connected to something recently I would not expect that undisturbed layer of dirt inside the shell. Also, the terminals don't appear to have score marks from a mating connection, although the angle of the photo is not ideal for seeing the flats of the terminals.

The OBD-II should be active with the key in the Run position. Often if you have the vehicle running you'll be instructed to shut the engine off. But you typically do need to be able to at least select Run.

-Rod
 

Thread Tools
Search this Thread
Quick Reply: '09 Laramie - Can't find ALL my harness connectors!! LOL


Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: