Go Back   DodgeForum.com > Dodge SUVs > Dodge Durango > 2nd Gen Durango
Sign in using an external account
Register Forgot Password?


2nd Gen Durango 2004 - 2009

aftermarket radio wiring/ factory radio now not working

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-15-2014, 08:00 PM
felixs33 felixs33 is offline
Registered User
 
Join Date: Jul 2014
Vehicle: 2005 Durango SLT
Location: Denver,Colorado
Posts: 1
Default aftermarket radio wiring/ factory radio now not working

Hey guys, newbie here. Just got a used 05 Durango. was looking to change the radio for an aftermarket one. wired things up with an adapter but when the radio didn't turn on , I noticed that the adapter and factory wiring are not even close to being the same. I'm sure some of you guys have found a solution to this. could use some advise/ help on how to wire the new radio right. I've seen that the switch/power wire has to be added to the fuse box ,but it has to do more with wiring the speakers. so now while I figure the first mess out, now the factory radio wont turn on at all. all fuses look good another thing to be baffled about.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
Old 07-15-2014, 08:00 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 08:17 PM.

Internet Brands, Inc.


Contact Details & Emails