Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 3rd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

replaced TPS now a few issues

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-28-2013, 11:19 PM
Mikey26 Mikey26 is offline
Registered User
Garage is empty, add now
 
Join Date: Mar 2013
Posts: 4
Default replaced TPS now a few issues

04 Ram 1500 4.7
OK so I just replaced my throttle position sensor since my RPMs were jumping around a lot now the problems I have is 1. I can't get the rubber flange type thing in the front of the air cleaner box to snap back in. I hope you guys understand the part I'm talking.about. there's basically a bolt on each side then that rubber piece in the front that keeps the box in place. Anyone else ever have this issue? I push and push down but it just wont pop back into the hole. Very annoying. 2. I now have a CEL the code is p0113 IAT circuit high input. I've tried disconnecting and reconnecting it but still throwing the code. Any help is greatly appreciated! Fix one problem and end up with more, just my luck!
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!

Last edited by Mikey26; 06-30-2013 at 10:03 AM..
Reply With Quote
  #2  
Old 06-30-2013, 10:40 AM
Mikey26 Mikey26 is offline
Registered User
Garage is empty, add now
 
Join Date: Mar 2013
Posts: 4
Default

175 views and no response?? Can anyone help??
Reply With Quote
  #3  
Old 06-30-2013, 10:57 AM
66three83 66three83 is offline
Veteran
2006 Dodge Ram 1500
 
Join Date: Mar 2010
Posts: 429
Default

Did you reset the tps? There is a procedure for that, not sure exactly what it is, but If you do a search, I'm sure something will come up. I know you have to reset the PCM, then something to do with ignition position, and pressing the pedal several times. That's all I know!
Reply With Quote
Old 06-30-2013, 10:57 AM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 06:50 PM.

Internet Brands, Inc.


Contact Details & Emails