Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 3rd Gen Ram Tech
Sign in using an external account
Register Forgot Password?


3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

replaced engine now wont start

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-24-2014, 11:19 PM
tmpeyton25's Avatar
tmpeyton25 tmpeyton25 is offline
Registered User
Garage is empty, add now
 
Join Date: Feb 2014
Posts: 6
Default replaced engine now wont start

I have a 2004 dodge ram 1500 with a 4.7 i replace the engine a while ago and now it wont start im getting fuel to the fuel rail and spark. it cranks over fine just wont take off even tryed spraying starting fluid in it still wont take off i have ran out of ideas thank for your time.
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 04-25-2014, 08:26 AM
Izero Izero is offline
Champion
2008 Dodge Ram 1500
 
Join Date: Aug 2006
Vehicle: 2008 Dodge RAM 1500 Big Horn 4x4
Location: New Jersey
Posts: 4,366
Default

Sounds like you need to get a scanner hooked up to it and see if you're throwing and DTCs during the start cycle....

Really difficult to troubleshoot a no-start on a brand new motor, but I'd start by checking each and every single connection on the main harness....
__________________
2008 Dodge RAM 1500 Big Horn 4x4

Need Help? Read This First
MECP Certified Technician
Reply With Quote
  #3  
Old 06-16-2014, 06:56 PM
tmpeyton25's Avatar
tmpeyton25 tmpeyton25 is offline
Registered User
Garage is empty, add now
 
Join Date: Feb 2014
Posts: 6
Default

sorry been working alot havnt got back on here i recently replaced the ecm checked every wire after replacing ecm i now have power to coils but now have no spark i wants to hit on starting fuild but still nothing
Reply With Quote
  #4  
Old 06-16-2014, 09:22 PM
thunderhawk09's Avatar
thunderhawk09 thunderhawk09 is offline
Rookie
2005 Dodge Ram 1500
 
Join Date: Feb 2014
Vehicle: 2005 dodge ram 1500 QC
Location: Athens TN
Posts: 74
Default

Id check Cam sensor Under P side Valve Cover If There Has Been A Magnet Gotten close to it. it could give you the no start issue
Reply With Quote
  #5  
Old 06-17-2014, 02:30 AM
Prismatic Prismatic is offline
Veteran
2002 Dodge Ram 1500
 
Join Date: Dec 2012
Posts: 351
Default

Tone rings match up?
__________________
The bodge
2002 Dodge Ram 1500
2" Prothane Leveling Kit, K&N Drop In, 45rfe to 545rfe TCM swap
Reply With Quote
  #6  
Old 06-17-2014, 03:34 PM
tmpeyton25's Avatar
tmpeyton25 tmpeyton25 is offline
Registered User
Garage is empty, add now
 
Join Date: Feb 2014
Posts: 6
Default

replaced cam and crank senor each one diff brand and still nothing
Reply With Quote
Old 06-17-2014, 03:34 PM
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 02:38 PM.

Internet Brands, Inc.


Contact Details & Emails