Go Back   DodgeForum.com > Dodge Trucks > Dodge Ram > 4th Gen Ram Tech
Sign in using an external account
Register Forgot Password?


4th Gen Ram Tech 2009+ and up Rams: This section is for TECHNICAL discussions only, that involve the 2009 and up Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Where is Fuse for Uconnect ?

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-04-2009, 02:23 PM
chrisp929 chrisp929 is offline
Professional
Garage is empty, add now
 
Join Date: Mar 2009
Location: ny
Posts: 150
Default Where is Fuse for Uconnect ?

Called uconnect support .. they claim my Verizon LG Dare 'IS' compatible with my uconnect. I asked what standard procedure is to HARD RESET the uconnect. They claim all it is is removing the fuse momentarily and replacing it .. when i asked where the fuse is located, they said ... take it to dealer . they are not authorized to advise where the fuse is ..

any ideas guys ? .. where is the fuse ? thanks
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on Dodge Forums!
Reply With Quote
  #2  
Old 08-04-2009, 02:35 PM
jawsdc's Avatar
jawsdc jawsdc is offline
Veteran
2009 Dodge Ram 1500
 
Join Date: May 2009
Vehicle: 2009 Ram Laramie CC
Location: Texas
Posts: 440
Default

the uconnect module is mounted on the passenger pillar just to the right of the lower glove box. not sure i would pull the fuse for the entire system.
i had to replace the uconnect module on my truck and it required no dealer intervention (star scanner) required.
Reply With Quote
  #3  
Old 08-04-2009, 06:06 PM
topgun topgun is offline
Captain
Garage is empty, add now
 
Join Date: May 2008
Posts: 703
Default

Fuse M41 should be for the hands free module. It's in the fuse box under the hood and is 15 amps.

You could always disconnect the battery. Supposed to do that if you are working on or installing the module.
__________________
2012 2500 Outdoorsman Crew 4X4, Hemi, Mopar Bedrug, AMP Powersteps, Corsa Exhaust, 285/70R/17 Cooper AT3's, more to come.
Reply With Quote
  #4  
Old 08-05-2009, 07:47 AM
chrisp929 chrisp929 is offline
Professional
Garage is empty, add now
 
Join Date: Mar 2009
Location: ny
Posts: 150
Default

Thanks all .. pulled the fuse .. and its back to normal ... i have no idea why i didnt try this in mid may when my uconnect first crapped the bed .. i have been without uconnect since 2 weeks after i bought my truck on 5-2-09 .. all it took was a simple fuse pull to fix the problem ..

Well so far i am super pleased with the truck . the ONLY issue i have now with the truck is the $hi++y cheap aluminum hood .. last night while pulling the fuse .. when closing the hood, i actually can see the hood flex on its hinges while closing it .. the hood is WAY to thin for aluminum .. i'm very disappointed and CERTAINLY see the challenger? steel hood on my truck in the near future ! ..

thanks
Reply With Quote
Old 08-05-2009, 07:47 AM
 
 
 
Reply




Tags
09, 2008, 2009, charger, connect, dodge, fuse, fuses, hard, location, magnum, module, ram, reset, uconnect

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join DodgeForum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 02:22 PM.

Internet Brands, Inc.


Contact Details & Emails