Shakes on highway!!!! - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Ram > 3rd Gen Ram Tech
Reload this Page > Shakes on highway!!!!
Notices
3rd Gen Ram Tech 2002-2008 Rams: This section is for TECHNICAL discussions only, that involve the 2002 through 2008 Rams Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Shakes on highway!!!!

Reply

 
 
  #1  
Old 07-09-2012, 10:08 AM
rpcollett
rpcollett is offline
Registered User
Thread Starter
Join Date: Feb 2012
Posts: 9
Default Shakes on highway!!!!

Okay so please help me out here, I have a 04 Dodge Ram 1500 5.7L 2WD. I have tried many things so far and cant figure out why it shakes at highway speeds (65-above). I have replaced both wheel hubs, and all balljoints and tie rod ends, got an alignment and rotated my tires and it still shakes after all those things. I dont know what else it could be besides maybe balancing tires but it made the same vibration before i rotated so i doubt all four tires are badly out of balance. Any suggestions?
 
Reply With Quote
  #2  
Old 07-09-2012, 10:19 AM
drewactual's Avatar
drewactual
drewactual is offline
Champion
Join Date: Aug 2010
Location: Cape Carteret NC
Posts: 2,697
Default

steering rack... you should have seen mine, my man.. it was a curious wonder I could direct that trucks path at all..

play develops in the rack and that play is most obvious at highway speeds.. get it fixed.. it isn't something to goof around with..
 
Reply With Quote
  #3  
Old 07-09-2012, 10:33 AM
BCP Service
BCP Service is offline
Amateur
Join Date: Mar 2012
Posts: 30
Default

Vibration at accel and decel different?? Driveshaft/U joint !! If same , tires .. period !!
 
Reply With Quote
  #4  
Old 07-09-2012, 11:15 AM
drewactual's Avatar
drewactual
drewactual is offline
Champion
Join Date: Aug 2010
Location: Cape Carteret NC
Posts: 2,697
Default

Originally Posted by BCP Service View Post
Vibration at accel and decel different?? Driveshaft/U joint !! If same , tires .. period !!
which is what I thought too... until I found out otherwise..

op: does it go bezerk when you brake at highway speeds?
 
Reply With Quote
  #5  
Old 07-09-2012, 12:37 PM
Ellis42
Ellis42 is offline
Veteran
Join Date: Feb 2012
Location: Nebraska
Posts: 347
Default

Well depends if it vibrates in front and shakes steering wheel or if the back end shakes, mine along with some others I know had same problem(back end shaking), I changes my brake rotors first just thinking easy fix and nope still shaked so I went ahead and changed U Joints and that took about 85% of the shake out so it's now ok to drive at them speeds and Not be so bad but I believe one of my friends driveshaft was out of balance and that fixed his problem but he also replaced U Joints while driveshaft was off so it could have been either or
 
Reply With Quote
  #6  
Old 07-09-2012, 04:46 PM
rpcollett
rpcollett is offline
Registered User
Thread Starter
Join Date: Feb 2012
Posts: 9
Default

doesnt go bezerk while braking at highway speeds, and its the same vibration but only once i get to highway speeds. and i can feel it in the steering wheel
 
Reply With Quote
  #7  
Old 07-09-2012, 04:46 PM
rpcollett
rpcollett is offline
Registered User
Thread Starter
Join Date: Feb 2012
Posts: 9
Default

if it is the rack what goes bad? a seal or what?
 
Reply With Quote
  #8  
Old 07-10-2012, 05:26 PM
p38251
p38251 is offline
Record Breaker
Join Date: Feb 2011
Location: Vanderpool Texas
Posts: 2,003
Default

Bent rim? When was the last time you re-balanced tires? Tires go out of balance as they wear. less rubber than when there where new. Start with the simple things first. Good luck, let us know what fixes it.
 
Reply With Quote
  #9  
Old 07-11-2012, 02:40 AM
weedahoe's Avatar
weedahoe
weedahoe is offline
Hall Of Fame
Hall of Fame Member
Join Date: Mar 2009
Location: South GA
Posts: 19,155
Default

Make sure all the tires are round with no knots in them or separation also
 
Reply With Quote
  #10  
Old 07-11-2012, 09:26 AM
rpcollett
rpcollett is offline
Registered User
Thread Starter
Join Date: Feb 2012
Posts: 9
Default

tires are wearing evenly so that looks good, ill try balancing them but i found PS fluid in one of the bellows in my PS rack so.... looks like i need a new rack, im guessing thats where my vibration is coming from but i could be wrong
 
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mexii88
2nd Gen Neon
4
08-03-2017 07:45 AM
usmc1811
Brand News, Concepts & Rumors
5
10-05-2015 12:33 PM
Mathewsky
1st Gen Durango
3
10-01-2015 07:41 AM
marshall XS
West
0
09-29-2015 04:38 AM
mongoloid
2nd Gen Ram Tech
2
09-29-2015 12:13 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 06:23 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: