Traction Control and ABS lights on with grinding in throttle - DodgeForum.com

Go Back  DodgeForum.com > Dodge Trucks > Dodge Ram > 4th Gen Ram Tech
Reload this Page > Traction Control and ABS lights on with grinding in throttle
Notices
4th Gen Ram Tech 2009+ and up Rams: This section is for TECHNICAL discussions only, that involve the 2009 and up Rams. For any non-tech discussions, please direct your attention to the "General discussion/NON-tech" sub sections.

Traction Control and ABS lights on with grinding in throttle

Reply

 
 
  #1  
Old 10-11-2017, 04:44 PM
RodersGT500
RodersGT500 is offline
Registered User
Thread Starter
Join Date: Oct 2017
Posts: 1
Default Traction Control and ABS lights on with grinding in throttle

I have a 2012 Ram 1500, recently I've been having a problem where the traction control and abs lights turn on. After I start the truck and start driving, the throttle grinds and the truck drives slowing as if it is being stopped. It feels like one of the brakes is activating. If I push the throttle to far the rear brakes lock up completely. If I drive slowly with very little throttle while it has this grinding feeling, the lights come on, the grinding stops and the truck drives like normal, but cruise control does not work. If I park and turn the truck off before the lights come on, when i restart it, the problem is not there anymore. I have also noticed that when this problem is happening the speedometer bounces between 10-15 mph. I believe it could be a sensor, but any help would be appreciated. Thank you.
 

Last edited by RodersGT500; 10-16-2017 at 12:55 PM. Reason: New symptom
Reply With Quote
  #2  
Old 10-12-2017, 03:29 PM
DodgeCares's Avatar
DodgeCares
DodgeCares is offline
Champion
Join Date: Jul 2011
Location: Mopar HQ
Posts: 2,530
Default

Originally Posted by RodersGT500 View Post
I have a 2012 Ram 1500, recently I've been having a problem where the traction control and abs lights turn on. After I start the truck and start driving, the throttle grinds and the truck drives slowing as if it is being stopped. It feels like one of the brakes is activating. If I push the throttle to far the rear brakes lock up completely. If I drive slowly with very little throttle while it has this grinding feeling, the lights come on, the grinding stops and the truck drives like normal, but cruise control does not work. If I park and turn the truck off before the lights come on, when i restart it, the problem is not there anymore. I believe it could be a sensor, but any help would be appreciated. Thank you.
Hi RodersGT500,

Sorry to hear about your concerns with your vehicle. If you end up deciding to visit your local dealership for further diagnosis I'd be happy to offer assistance if needed, just send us a PM with your VIN and let me know!

Andrea
Dodge Social Care Specialist
 
Reply With Quote
 
 
 



Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Get repairs made easy
Print and online manuals

Find manuals

Featured Sponsors

All times are GMT -4. The time now is 06:36 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: