2010 Journey 2.4 litre - Intermittent starting problem - DodgeForum.com


Notices

Dodge Journey Dodge Journey forum for discussion on the popular Dodge Crossover and CUV.

2010 Journey 2.4 litre - Intermittent starting problem

Reply
 
 
  #1  
Old 03-04-2017, 04:12 PM
canadianshadowrider
canadianshadowrider is offline
Registered User
Thread Starter
 
Join Date: Apr 2006
Posts: 9
Default 2010 Journey 2.4 litre - Intermittent starting problem

I have searched all over for this very weird INTERMITTENT starting problem with my 2010 Journey - 2.4 litre

THE DEALER CAN'T FIND A PROBLEM.

Here's today's story"


Went to the bank this morning. About 10 mins from home.
Came out and it cranked over fine and it would fart occasionally but not catch/start.
I would let go of the key and when i did the starter would stop.
Tried again with pumping gas pedal but even by adding gas pedal it didnt fire up or change any farting behaviour.
I doubt that gas is the prob as over the last 4 tank fulls I added Sea Foam and ran 94 octane.
But here is what also happened on 3 of 10 or 15 starting attempts.
The whole car would shake like the engine and starter was running but when i let go of the key and the key sprang back to the run position, the starter kept running on its own along with the maybe idling engine...even though the key sprang back.
As it does this, the car kinda shakes which is why i think that the engine is actually idling with the starter motor running along with it.
I wish i thought to open the door to see if i heard the exhaust as that might have helped confirm if the engine was idling.
Also could be a separate problem that the starter motor is not disengaging.
Whatever tells the starter to keep cranking and not let go. Is there a module or relay or solenoid i dont know?

But if you wait a few minutes then the car starts fine. This is the pattern I get

Mostly, it happens with a hot engine. Only on one occasion did it not start when cold. But then started fine after a couple hours

Also when it did the starter and engjne maybe idling at the same time, this would last for 4 or 5 seconds and then it would all stop together

ANY IDEAS?
Reply With Quote
  #2  
Old 03-05-2017, 08:37 AM
jkeaton's Avatar
jkeaton
jkeaton is offline
Site Moderator
 
Join Date: Apr 2010
Location: Winston Salem, NC
Posts: 19,502
Default

Have you had the WIN module updated? I believe there was a recall. Also pumping the gas pedal does nothing on a fuel injected engine. Could be the fuel pump or many other things. You should record whats happening on your phone if you can then you have proof and a visual for the dealer
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 12:17 AM.