hid problem - DodgeForum.com

Go Back  DodgeForum.com > General > New Member Area
Reload this Page >

hid problem

New Member Area New to DF? Stop in tell us about yourself and your ride. Please post technical questions in the tech sections.

hid problem

Reply

 
 
 
  #1  
Old 10-09-2013, 11:43 PM
crayne12.cw
crayne12.cw is offline
New Member
Thread Starter
Join Date: Oct 2013
Posts: 1
Default hid problem

I just purchased the opt7 ac 35w 10k hid conversion kit. I put it in without the relay harness and it worked until I turned car on. Then it strobed out. Icannot figure out how to use the relay harness that comes with it. Instructions are not clear and would really appreciate if someone could help me out witb some none too techy help.
 
Reply With Quote
  #2  
Old 10-10-2013, 08:37 AM
jkeaton's Avatar
jkeaton
jkeaton is offline
DF Admin
Dodge Forum Administrator
Join Date: Apr 2010
Location: Winston Salem, NC
Posts: 23,886
Default

Welcome to DF! We kinda need to know what vehicle you are experiencing issues with. Please post some specifics on the vehicle you drive to assist us in properly diagnosing your issue.
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: hid problem


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: