Bad solenoid pack in A604 / 41te? - DodgeForum.com

Go Back   DodgeForum.com > Dodge Cars > Dodge Stratus
Log In 


Dodge Stratus The Dodge Stratus. Whether you've got a sedan or coupe, base model or R/T, theDodge Stratus has winning looks and thrilling performance.

All times are GMT -4. The time now is 01:23 AM.>

Bad solenoid pack in A604 / 41te?

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-06-2010, 02:59 AM
StratusTrans StratusTrans is offline
Registered User
 
Join Date: Sep 2010
Posts: 2
Default Bad solenoid pack in A604 / 41te?

1995 stratus only has first gear, no reverse or higher gears. Goes to neutral at 1-2 shift point, need to ignition cycle to restore first gear driving ability. This seems like a limp mode behavior but I understand it should go to 1 then 2 and stay in second gear. Checked tcm relay and fuse, swapped from other ones on fuse block and no change. Speedometer works. Checked and cleaned input sensor, solenoid and tcm connectors, pins and wiring. Checked grounds using multimeter, had 0.7 ohms from ground terminal to tcm and bell housing. Found a small amount of oil in solenoid pack connector. All solenoids show 2.5 ohms Fluid is looks and smells good, and is at proper level, no abuse, 60 k miles.

Here's the interesting part: When I remove the tcm relay or fuse, then I get no gear at all. To my way of thinking, this should mechanically force it into second gear limp mode by taking the electronics out of the picture entirely, so any connector or sensor problem is irrelevant, yet I get no drive at all. Would this be consistent with an internal solenoid pack failure? I don't get any engine code and don't have a tcm scanner available to me. Thanks
Reply With Quote
  #2  
Old 09-06-2010, 08:38 AM
sapporo sapporo is offline
Banned
 
Join Date: Jun 2010
Posts: 1,406
Default

no reverse and no 2nd tells me you broke the sun gear shell that does 2nd and rev.

but if you think it's an electrical problem, the only way I could guess a fix it after using a quality scanner to actually determine the failure OR I'd use a hydraulic pressure gauge on the 2/4 and rev circuits. if it has pressure and no movement, I guarantee it's not an electrical problem, it would be a broken hard part
Reply With Quote
  #3  
Old 09-16-2010, 01:35 AM
StratusTrans StratusTrans is offline
Registered User
 
Join Date: Sep 2010
Posts: 2
Default

Sapporo was right about the broken shell gear. The sun gear had broken free from the shell where it had been welded. Thanks for the diagnosis.
Reply With Quote
  #4  
Old 09-16-2010, 06:58 AM
sapporo sapporo is offline
Banned
 
Join Date: Jun 2010
Posts: 1,406
Default

cool, thanks for the follow up.
Reply With Quote
 
 
 
Reply



Tags
41te, a604, solenoid pack

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Ram 2500 wont shift down to 1st CopenghagenHemi22 2nd Gen Ram Tech 6 08-19-2015 09:42 PM
Transmission situation Prismatic 3rd Gen Ram Tech 5 08-18-2015 06:04 PM
Wits end with no spark on 2.0 stratus sedan rdeyoe Dodge Stratus 1 08-16-2015 08:45 PM
[2nd Gen : 91-95]: 1993 dodge caravan transmission won't shift to third Joe John fanelli Dodge Caravan 2 07-27-2015 11:57 PM
[2nd Gen : 91-95]: Dodge Transmission Mystery wilfrids Dodge Caravan 4 07-26-2015 09:35 PM

 
Advertising
Featured Sponsors
Vendor Directory
Our Sponsors

Internet Brands, Inc.


Contact Details & Emails