Which cyl. is #8 on 4.7l?? - DodgeForum.com

Go Back  DodgeForum.com > Dodge SUVs > Dodge Durango > 1st Gen Durango
Reload this Page > Which cyl. is #8 on 4.7l??
Notices
1st Gen Durango 1998 - 2003 Durango's

Which cyl. is #8 on 4.7l??

Reply

 
 
  #1  
Old 05-28-2011, 02:22 PM
rollerbones
rollerbones is offline
Registered User
Thread Starter
Join Date: May 2005
Posts: 12
Default Which cyl. is #8 on 4.7l??

I have a 2000 4.7 in my Durango and I am getting a P0208 code (fuel injector). Which cylinder is #8 so I can check and replace injector?

Thanks
 
Reply With Quote
  #2  
Old 05-28-2011, 02:52 PM
Crazy4x4RT's Avatar
Crazy4x4RT
Crazy4x4RT is offline
Hall Of Fame
Join Date: Aug 2007
Location: NM
Posts: 10,869
Default

I will move this to the 1st Generation DURANGO sub-forum.
 
Reply With Quote
  #3  
Old 05-28-2011, 03:00 PM
rollerbones
rollerbones is offline
Registered User
Thread Starter
Join Date: May 2005
Posts: 12
Default

From what I can find online it is the passenger side of engine next to firewall? Sound correct?
 
Reply With Quote
  #4  
Old 05-28-2011, 06:45 PM
WhiteWidow00's Avatar
WhiteWidow00
WhiteWidow00 is offline
Record Breaker
Join Date: Jun 2010
Location: St. Petersburg, Florida
Posts: 1,743
Default

Yes, the driver side front-most is cylinder number one and the passenger side back-most is cylinder number 8. Here's a little diagram that will help you out...

 

Last edited by WhiteWidow00; 05-28-2011 at 06:50 PM.
Reply With Quote
  #5  
Old 05-29-2011, 02:41 AM
MAGIC84's Avatar
MAGIC84
MAGIC84 is offline
All Star
Join Date: Dec 2006
Location: MINNEAPOLIS, MN
Posts: 950
Default

on the 4.7 you will eventually know which one is the #8 when you go to remove/replace the spark plug...It is the one on the passengers side, nearest the firewall probably the most difficult to get at...recommend a universal and socket extension on your spark plug socket 5/8ths I believe.
 
Reply With Quote
  #6  
Old 05-29-2011, 10:16 PM
rollerbones
rollerbones is offline
Registered User
Thread Starter
Join Date: May 2005
Posts: 12
Default

I replaced the injector tonight and when I drove it around it feels like it is missing..... No check engine light came back on... yet... but now it have that "miss" feeling. Could I have possible cracked one of the vacuum hoses or just a possible connect loosened up? I will check tomorrow when there is light out again.
 
Reply With Quote
  #7  
Old 05-30-2011, 11:15 AM
WhiteWidow00's Avatar
WhiteWidow00
WhiteWidow00 is offline
Record Breaker
Join Date: Jun 2010
Location: St. Petersburg, Florida
Posts: 1,743
Default

If it is missing, it is missing and will throw a MIL. If it feels like it is missing, start by going through the motions of checking the vacuum lines and make sure your air filter isn't dirty or clogged. Also, it wouldn't hurt to use some SeaFoam to run through the system to clean out any deposits in the combustion chamber and injectors. Just get a can of SeaFoam from Wal-Mart or AutoZone or somewhere and use 1/3 of the can sucked up through the brake booster vacuum line and dump the rest in the gas tank.
 
Reply With Quote
  #8  
Old 05-30-2011, 03:00 PM
master tech's Avatar
master tech
master tech is offline
Site Moderator & Tech
Dodge Forum Moderator
Join Date: Apr 2007
Location: San Bruno ,Ca
Posts: 10,847
Default

4.7L ENGINE
DESCRIPTION SPECIFICATION
GENERAL SPECIFICATIONS
Engine Type 90 SOHC V-8 16-Valve
Displacement 4.7 Liters / 4701cc
(287 Cubic Inches)
Bore 93.0 mm (3.66 in.)
Stroke 86.5 mm (3.40 in.)
Compression Ratio 9.0:1
Horsepower 235 BHP @ 4800 RPM
Torque 295 LB-FT @ 3200 RPM
Lead Cylinder #1 Left Bank
Firing Order 1-8-4-3-6-5-7-2
Number 1 is the driver side and 2 thru 8 are the passenger side.
 
Reply With Quote
  #9  
Old 05-30-2011, 05:06 PM
rollerbones
rollerbones is offline
Registered User
Thread Starter
Join Date: May 2005
Posts: 12
Default

no code is being thrown yet, but I can feel a difference like one of the injectors are not spraying.... (by firewall) I have checked all and the ohm is 12.5-13 on that side. I have also put a bulb on each connector and it is flashing when running. but still no code...
would a code throw if its clogged? The new one I got was a re manufactured injector but measures fine.
 
Reply With Quote
  #10  
Old 05-30-2011, 05:22 PM
WhiteWidow00's Avatar
WhiteWidow00
WhiteWidow00 is offline
Record Breaker
Join Date: Jun 2010
Location: St. Petersburg, Florida
Posts: 1,743
Default

Originally Posted by rollerbones View Post
would a code throw if its clogged? The new one I got was a re manufactured injector but measures fine.
It will not throw a code simply because it's clogged per say, but will throw a code if it notices a misfire was detected whether it be a constant miss or an intermittent miss.
 
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wralyn
1st Gen Durango
6
09-22-2015 12:59 PM
irishbandit77
New Member Area
3
09-21-2015 06:32 PM
bigreed91
3rd Gen Ram Tech
7
09-16-2015 05:44 PM
John Curran
2nd Gen Dakota
2
09-07-2015 08:30 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors

All times are GMT -4. The time now is 10:48 PM.